Need help w/ CS 1.5

Discussion in 'OT Technology' started by CHiEFTAiN, Aug 6, 2004.

  1. CHiEFTAiN

    CHiEFTAiN New Member

    Joined:
    Oct 2, 2003
    Messages:
    571
    Likes Received:
    0
    Location:
    NOR*CAL
    when i hit 'Net Games' in the menu, it says that my version of counter-strike is out of date. i dont know what i did to do this but i cant seem to fix it. i'm running xp, i backed up to a restore point but that didn't help at all. i uninstalled then reinstalled, still no fix. my roommate is able to run his 1.5.
    any suggestions/fixes to this issue?
     
  2. KiddX

    KiddX Tigth as Piston In Ferrari Engine!

    Joined:
    Oct 10, 2003
    Messages:
    13,614
    Likes Received:
    0
    Location:
    St. George, Utah
    they took down 1.5 for good. it sucks
     
  3. CHiEFTAiN

    CHiEFTAiN New Member

    Joined:
    Oct 2, 2003
    Messages:
    571
    Likes Received:
    0
    Location:
    NOR*CAL
    ^^

    aww, that sucks. i loved 1.5
     
  4. Rawrsome

    Rawrsome RAWR

    Joined:
    Oct 6, 2003
    Messages:
    3,072
    Likes Received:
    0
    Location:
    Santa Barbara, CA / Boston, MA
    All the WON network is down. Sorry buddy, 1.6/Steam for now. Except there is a 1.3 Mod for Steam that some people play.
     

Share This Page