MyDVD can't detect recorder :ugh:

Discussion in 'OT Technology' started by 2xPutt, Sep 12, 2006.

  1. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    alright, first computer I've ever owned with a DVD burner. using Roxio's "MyDVD Le". I created my "template" with the graphics, etc. and added a single .avi file to burn to a DVD. chose LP Play because the High Quality wouldn't fit on the disk and thought everything was fine and dandy. I went to burn DVD and it brings up this popup and will not continue:

    [​IMG]


    what the hell? how do I tell it that I have a DVD burner? or should I get a new program? if so, which one? any help would greatly be appreciated. thanks :wavey:
     
  2. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    maybe you can change its type by forcing a driver in device manager? never tried..
     
  3. negative zero

    negative zero New Member

    Joined:
    Oct 27, 2003
    Messages:
    6,328
    Likes Received:
    0
    Location:
    the Watchtower
    I have used MyDVD before but never had this problem. Looking at the screencap it says "No media" in hte Write Speed option. You do have a known blank DVD -r or DVD +r in the drive, right?
    I know, probably not much help but just wanted to verify.

    The otehr time I have seen something similar is when the program (nero did this I think) is in Demo mode. Is there any where in the help options ot activate the program?
     

Share This Page