My wireless sucks balls...

Discussion in 'OT Technology' started by exify, Sep 13, 2008.

  1. exify

    exify Active Member

    Joined:
    Nov 10, 2006
    Messages:
    3,168
    Likes Received:
    0
    Location:
    brooklyn, nyc
    I have this problem. I'll be connected to my wireless fine, everything great. Then all of a sudden, websites and email(thunderbird) cease to work. I'm still talking on AIM all well and good, but fuck if I try to view a website.

    I can fix this by rebooting my computer but that's a pain. Is there anyway to fix this?
     
  2. White Stormy

    White Stormy Take that, subspace!

    Joined:
    Sep 17, 2002
    Messages:
    85,489
    Likes Received:
    70
    Location:
    Sparkopolis
    it might be your wireless sucking balls.. but it's more likely that your computer blows dicks.
     
  3. Vysion

    Vysion New Member

    Joined:
    Aug 30, 2003
    Messages:
    4,729
    Likes Received:
    0
    Location:
    Twin Cities, MN
    What's the brand and model of your wireless router and wireless card?
     
  4. exify

    exify Active Member

    Joined:
    Nov 10, 2006
    Messages:
    3,168
    Likes Received:
    0
    Location:
    brooklyn, nyc
    linksys 150n router and 300n card
     
  5. trouphaz

    trouphaz New Member

    Joined:
    Sep 22, 2003
    Messages:
    2,666
    Likes Received:
    0
    most likely you are having the same problem i had with my 160n. linksys has a shitty design for their routers and they overheat. you can't let it sit flat (as it is designed to do) because the heat can't escape. instead, you can mount it vertically on a wall. i just have mine leaning at a pretty steep angle on something and that has cured my instability.
     
  6. exify

    exify Active Member

    Joined:
    Nov 10, 2006
    Messages:
    3,168
    Likes Received:
    0
    Location:
    brooklyn, nyc
    i think its more of a card issue though, since when i reboot the problem fixes itself. i just cant figure out how to stop it completely
     
  7. exify

    exify Active Member

    Joined:
    Nov 10, 2006
    Messages:
    3,168
    Likes Received:
    0
    Location:
    brooklyn, nyc
  8. gino85

    gino85 fuck your honda civic, i've a horse outside

    Joined:
    Aug 5, 2005
    Messages:
    6,167
    Likes Received:
    0
    Location:
    Sligo, Ireland
    i have a problem where i gota refresh the page a couple of times before i can view it, only seems to happan on the laptops tho
     
  9. exify

    exify Active Member

    Joined:
    Nov 10, 2006
    Messages:
    3,168
    Likes Received:
    0
    Location:
    brooklyn, nyc
  10. End

    End You've got that shotgun shine

    Joined:
    Jul 5, 2005
    Messages:
    9,142
    Likes Received:
    0
    Location:
    Earth
    get a better router
     
  11. fortinet

    fortinet OT Supporter

    Joined:
    Sep 22, 2008
    Messages:
    251
    Likes Received:
    0
    Location:
    Glendora, CA
    have you tried updating drivers for your network card? also, try disabling any firewalls/antivirus you have completely. if it's just causing some services to drop connection, it could very well be a local problem.

    maybe even try updating firmware on the router.
     

Share This Page