My wireless is pissing me off

Discussion in 'OT Technology' started by itwasntme, Jan 26, 2007.

  1. itwasntme

    itwasntme New Member

    Joined:
    Jun 24, 2006
    Messages:
    503
    Likes Received:
    0
    I have a WEP key on my router and my Powerbook (17") auto joins the network when it boots up. It does not remember the Wep key apparently because it connects but will not give me internet access until I choose "other" and then drop down default, check "WEP" and add my password manually EVERY TIME I have to boot up.

    How to I set it so it boots up and logs into the network router with the WEP key - instead of choosing the network profile (default) but not using the password for the WEP when it boots?
     
  2. ih8mice

    ih8mice New Member

    Joined:
    Dec 14, 2006
    Messages:
    417
    Likes Received:
    0
    Location:
    MI
    me too...keychain ftw :bigthumb:
     
  3. itwasntme

    itwasntme New Member

    Joined:
    Jun 24, 2006
    Messages:
    503
    Likes Received:
    0
    unfortunately it did not help. First I deleted it, but when I clicked save and went out of it, then back in and clicked "show password" the password came back.

    So I just put a . there and saved, then went back in and re entered the password and saved. Still doesn't log into the router using the password.
     
  4. itwasntme

    itwasntme New Member

    Joined:
    Jun 24, 2006
    Messages:
    503
    Likes Received:
    0
    any other ideas? i deleted default completely from keychain and it is still not working properly.
     
  5. itwasntme

    itwasntme New Member

    Joined:
    Jun 24, 2006
    Messages:
    503
    Likes Received:
    0
    HA! I GOT IT! :)

    Go to system preferences, select airport, select configure.

    Click network name, edit.

    :) For future reference.

    The network preferences were over riding the keychain.
     

Share This Page