My site isn't showing up in Safari... WTF?

Discussion in 'OT Technology' started by Bolicious, Dec 4, 2005.

  1. Bolicious

    Bolicious Handleobraese

    Joined:
    Aug 5, 2000
    Messages:
    43,793
    Likes Received:
    0
    Location:
    Ellicott City, MD
    Okay, I need some help here. I own the domain www.artofbo.com. I have it forwarded to show up at www.bolicious.com/studio. In every browser but Safari, the forwarding works and the latter website shows up fine. In Safari, it never forwards and the webpage just shows up blank and artofbo.com remains in the url bar.

    Anyone have any idea why? This is driving me nuts. The worst part is that it used to work. I have no idea what happened or when it started.
     
  2. colosodian

    colosodian Next Gen

    Joined:
    Oct 16, 2004
    Messages:
    1,110
    Likes Received:
    0
    Location:
    SF Bay
    Did you install the latest security update? It changed a few things regarding safari and url validation.
     
  3. manchild

    manchild OT Supporter

    Joined:
    Mar 16, 2005
    Messages:
    11,506
    Likes Received:
    1
    Location:
    Chicago
    its working for me? I clikced on artofbo.com and it took me to ur new site.

    Crazy work man, u've got mad talent.

    I've got safari 1.3.1, and Panther 10.3.9. What version of safari?
     
  4. colosodian

    colosodian Next Gen

    Joined:
    Oct 16, 2004
    Messages:
    1,110
    Likes Received:
    0
    Location:
    SF Bay
    Mine doesnt redirect on 2.0.2
     
  5. MrBucket

    MrBucket OT Supporter

    Joined:
    Nov 27, 2004
    Messages:
    140,213
    Likes Received:
    53
    Location:
    Bergen County
    mine doesnt redirect either and i think im up to date on everything
     
  6. Icedog

    Icedog New Member

    Joined:
    Oct 3, 2003
    Messages:
    8,100
    Likes Received:
    0
    Location:
    CO

Share This Page