My PC doesn't recognize the burner from my combo drive...

Discussion in 'OT Technology' started by MikeMurder, Sep 15, 2003.

  1. MikeMurder

    MikeMurder Guest

    DVD/CD-ROM/CD-R

    It recognizes all except the CD-r.... why is that? Can anyone help me fix this problem? Nero won't let me burn anything. :(
     
  2. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    Probably needs to be setup as ATAPI (fake SCSI). Not that I know how to do that, I've done it on Linux but not Windows :dunno:
     
  3. MikeMurder

    MikeMurder Guest

    At least you gave a heads up to anyone else that could help me.... thanks
     
  4. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,626
    Likes Received:
    41
    Location:
    Atlanta, GA
    I dunno but it seems like you would need some special drivers for a combo drive. Do you have these? Check the manufacturers webpage.
     
  5. MikeMurder

    MikeMurder Guest

    I don't even know what manufacture it is :(

    EDIT- Actually, based on the device manager, I have a Toshiba.
     
  6. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    stick the part number in Google, that's helped me a lot in the past, i don't get many other results when i search for CR-48X9TE.

    EDIT: Actually I got 525 results but the first result had everything i would need.
     
  7. MikeMurder

    MikeMurder Guest

    Part Number... that means I'm going to have to open up my case because I don't have any other records of it :sad2:
     
  8. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    it should be under the Device manager.
    ie. MITSUMI CR-48X9TE, is what my Device manager shows.
     
  9. DAN513

    DAN513 OT Supporter

    Joined:
    Mar 10, 2003
    Messages:
    10,089
    Likes Received:
    2
    Location:
    204
    you could try updating the software you're using
     
  10. MikeMurder

    MikeMurder Guest

    Toshiba SD-R1312

    I looked on google.com and I couldn't find anything. Maybe some of you guys have some sites that you can check for me?

    BTW, I did notice on some of the other message boards that this is is relatively common with this drive.

    Thanks for your help guys.
     
  11. Gaylord Focker

    Gaylord Focker 8=oOOo=D ~ ~ ~

    Joined:
    Nov 20, 2001
    Messages:
    6,066
    Likes Received:
    35
    Location:
    -> . <-
    what os are you running?
     
  12. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
  13. MikeMurder

    MikeMurder Guest

    XP

    thanks Zourn, I'll email them now
     
  14. MikeMurder

    MikeMurder Guest

    I emailed them and they replied insanely fast. Well, they basically said that they don't make a driver for the drive. And they say that Windows should have a driver for it. And if they don't, they tell me to take it out, restart, blah blah blah, and all that bullshit. Damn.... I don't think i can ever get it working.... :sad2:
     
  15. spankaveli

    spankaveli OT Supporter

    Joined:
    Jul 23, 2002
    Messages:
    16,466
    Likes Received:
    6
    Location:
    LA. State, not City.
    remove from device manager
    shut down
    unplug
    boot up
    shut down
    plug in
    boot up
    install driver via windows
     
  16. JimboJones

    JimboJones Guest

    If it is showing up properly in device manager, then it is
    probably not hardware/driver related and is probably
    software/Nero related. Have you tried updating Nero to
    the newest available? I have had to do that in the past
    to get it to recognize my new burner.
     

Share This Page