My G4 iBook has been installing the latest Leopard update for 18 hours now

Discussion in 'OT Technology' started by Furner, Apr 3, 2008.

  1. Furner

    Furner New Member

    Joined:
    Jan 7, 2003
    Messages:
    7,584
    Likes Received:
    0
    Location:
    Grand Rapids, MI
    ......wtf?? Anyone else have this problem? The progress bar has not moved at all, its stayed at like 10% the whole time.
     
  2. Raider007

    Raider007 om nom nom nom

    Joined:
    Aug 26, 2002
    Messages:
    17,987
    Likes Received:
    0
    Location:
    Bay Area
    worked flawless on my g4 ibook... :dunno:
     
  3. MUDFISH

    MUDFISH New Member

    Joined:
    Jun 22, 2003
    Messages:
    12,898
    Likes Received:
    0
    Location:
    Syracuse
    I just got a new hard drive and my "acquired" version installed and updated without any problems on my Macbook... :dunno:
     
  4. Kramp Easy Lube

    Kramp Easy Lube Cause = Time OT Supporter

    Joined:
    Feb 20, 2005
    Messages:
    34,818
    Likes Received:
    0
    Download it from apple.com

    Same thing happened to me.
     
  5. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
    worked fine on my g4 ibook
     
  6. Furner

    Furner New Member

    Joined:
    Jan 7, 2003
    Messages:
    7,584
    Likes Received:
    0
    Location:
    Grand Rapids, MI
    its downloaded. its been on the install screen that has nothing but the default leopard wallpaper and the progress window. going on 24 hours now
     
  7. Yardsale

    Yardsale OT Supporter

    Joined:
    Jun 27, 2002
    Messages:
    88,007
    Likes Received:
    2
    Location:
    San Francisco
    just two more hours :x:
     
  8. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Universal Code. :rofl:
     
  9. Izze

    Izze New Member

    Joined:
    Sep 26, 2007
    Messages:
    159
    Likes Received:
    0
    Worked perfectly on my dual core
     

Share This Page