My computer wont play .wmv's anymore

Discussion in 'OT Technology' started by lazarus, Dec 8, 2006.

  1. lazarus

    lazarus New Member

    Joined:
    Feb 15, 2005
    Messages:
    2,368
    Likes Received:
    0
    It just wont play them, I get the sound but no picture. It was working fine a few days ago and I haven't changed anything :/ They are all files that were on my comp before so I know they work. Tried downloading the latest VLC but can still only get the sound on it. Anyone know what could of happened or how I can fix it?

    Thanks.
     
  2. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    what did you recently install?
     
  3. lazarus

    lazarus New Member

    Joined:
    Feb 15, 2005
    Messages:
    2,368
    Likes Received:
    0
    Nothing except the new WoW patch
     
  4. 7960

    7960 New Member

    Joined:
    Oct 17, 2004
    Messages:
    60,415
    Likes Received:
    0
    Location:
    New England
    nothing EXCEPT........ so you installed something :squint:



    I'm going out on a limb and guessing you've tried re-installing WMP?
     
  5. urbanlegend

    urbanlegend One Love

    Joined:
    Oct 10, 2006
    Messages:
    6,436
    Likes Received:
    0
    Location:
    Eternal City / Toronto
  6. lazarus

    lazarus New Member

    Joined:
    Feb 15, 2005
    Messages:
    2,368
    Likes Received:
    0
    I got the latest DivX and that says "this file doesn't contain a video track" and with VLC it only plays the sound :wtc:
     

Share This Page