My computer is seriously fucked...

Discussion in 'OT Technology' started by Funky Munky, Oct 25, 2005.

  1. Funky Munky

    Funky Munky Chronic Masturbator OT Supporter

    Joined:
    Oct 5, 2003
    Messages:
    14,551
    Likes Received:
    0
    Location:
    OT
    So I was playing GTA:SA last night and the game froze I thought it was a problem with the graphics card (which happens from time to time) and waited a few seconds but nothing moved. I tried Ctrl + Alt + Delete and still nothing. I then hit the reboot button on the computer and restarted it, it booted up (one beep) and showed me my manufacturers logo as it usually does but then nothing, usually it asks me what I want to boot with (2000 or XP, dual boot system) but this time nothing. I reboot and go into the BIOS and everything seems fine, I exit and reboot again but once again nothing happens. I wake up this morning and try again but now the PC boots but no beeps and my monitor doesn't come on and it stays in standby. I turn it off, plug it out and clean all the dust off the motherboard, the power supply, the CPU fan and everywhere else. I try again and still NOTHING.

    No major settings were changed before this happened and this has never happened me before. My PC itself is custom built and less than a year old (except the monitor and floppy drive). Its a 2.8Ghz P4, 768MB RAM and an ATI Radeon 9600XT.
     
  2. PeacefulAnarchy

    PeacefulAnarchy You get one for the money, two for the show, three

    Joined:
    Aug 10, 2005
    Messages:
    810
    Likes Received:
    0
    Location:
    Long Island, NY, USA
    What make/model is your motherboard?
     
  3. Funky Munky

    Funky Munky Chronic Masturbator OT Supporter

    Joined:
    Oct 5, 2003
    Messages:
    14,551
    Likes Received:
    0
    Location:
    OT

Share This Page