My computer is making a constant clicking noise ...

Discussion in 'OT Technology' started by RoblesGT, Nov 1, 2003.

  1. RoblesGT

    RoblesGT [Track Days: 19 ][Crashes: 1] [SuMo Days: 1 ][Cras OT Supporter

    Joined:
    Aug 10, 2001
    Messages:
    66,013
    Likes Received:
    56
    Location:
    Arizona
    Anyone know what it might be? Its loud as heck through my earphones .... :mad:
     
  2. VolksDude

    VolksDude Guest

    Could be your HDD starting to die on you..
     
  3. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    check to make sure your sound card is seated properly, and that the earphone plug is securly in the hole. try reloading the drivers even

    when did this problem first start happening? any hardware changes or anything?
     
  4. Blindsight

    Blindsight Guest

    It's coming through your headphones? Do you have on board sound or a seperate sound card?
     
  5. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    is their anything electrical near the lines cause i know my monitor screws up my headphones... it gains EMI noise? (i know what it is, i just cant think about, its 515am and i was out partying all night)
     
  6. RoblesGT

    RoblesGT [Track Days: 19 ][Crashes: 1] [SuMo Days: 1 ][Cras OT Supporter

    Joined:
    Aug 10, 2001
    Messages:
    66,013
    Likes Received:
    56
    Location:
    Arizona
    the motherboard has an onboard sound card but i have a separate one that i use, a SoundBlaster Live ... there is nothing electrical around the wires ... my monitor has jacks for earphones and microphone but I opted to go straight to the motherboard ... the sound comes through the earphones so its not the HD ... i temporarily got rid of it (sorta) by using the Output from the OnBoard Sound card ... and using the Microphone through the SB Live card ... for now it works but the sound quality sucks now ... :( ... any other ideas? I'm gonna try re-installing drivers ...
     
  7. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    could be just bad hardware since u did try and switch it and it went away.

    do u have another sblive card?
     
  8. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    I had a problem with SB ISA cards in my ASUS MB causing this exact problem. It went away with PCI replacement cards. It wasn't specific to the card or the MB either. It was more oa clicking sound though. Oh, I also noticed the other day my cell gives off mass interference to my desktop speakers. :eek:
     
  9. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    does it make a cool low (bassy) rumble sound? i know my friends cell would do that.
     
  10. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    No - kind of like Morse code when it fetched data. Eerie nonetheless
     

Share This Page