My computer has THE GHEY!

Discussion in 'OT Technology' started by Holes02, Dec 2, 2004.

  1. Holes02

    Holes02 New Member

    Joined:
    Sep 23, 2004
    Messages:
    17,847
    Likes Received:
    0
    Location:
    60004
    So all of a sudden my computer's sound card driver is apparently missing.
    Going under Device Manager>Other devices>Multimedia Audio Controller, there's a "?" with a "!" over it.
    It's not finding the drivers automatically and I tried looking up the computers specs at eMachines.com and downloading a sound card, but I'm having trouble finding one.
    Their tech support is closed now....

    I don't have my windows disc and I have a lot of important school work on the computer that I really don't want to backup prior to reconfiguring.

    So, I turn to you OT computer guru's for assistance.
    Some specs....
    eMachines M6805/M6807
    Mobile AMD Athlon 64
    Processor 3000+
    1.80 GHz, 512MB

    Not sure what else you guys will need?
    Please help.
     
  2. P07r0457

    P07r0457 New Member

    Joined:
    Sep 20, 2004
    Messages:
    28,491
    Likes Received:
    0
    Location:
    Southern Oregon
  3. Holes02

    Holes02 New Member

    Joined:
    Sep 23, 2004
    Messages:
    17,847
    Likes Received:
    0
    Location:
    60004
    thank you.
    side note: downloaded and installed Realtek AC97 driver I came across as suggested by my 1337 h4x0r friend.
    worked.
     
  4. Goonigoogoo

    Goonigoogoo Active Member

    Joined:
    Nov 30, 2004
    Messages:
    14,765
    Likes Received:
    0
    I've had 2 instances in the past 2 months where AC97's drivers on work computers suddenly "disappeared". Something is fishy :noes:
     

Share This Page