my college blocks port 3389, how do i get around that?

Discussion in 'OT Technology' started by dorkultra, Jun 5, 2008.

Thread Status:
Not open for further replies.
  1. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,736
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    so, i'd like to use rpd. i have the dyndns service on my netgear router and it works fine, but it seems like my university blocks port 3389. i know the allow 80 and 22

    what service could i sign up for that would allow me to use one of those ports instead, also do i need to edit the registry to accept rdp on a different port? i know i will have to change my port redirection on the router also.
     
  2. crazybenf

    crazybenf Active Member

    Joined:
    Nov 14, 2001
    Messages:
    15,575
    Likes Received:
    2
    change rdp in your registry to listen on one of those ports.


    HKLM\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber i think.
     
Thread Status:
Not open for further replies.

Share This Page