;Multiple Nvidia cards won't work together after driver updates

Discussion in 'OT Technology' started by maczter, Dec 1, 2005.

  1. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    On my XP box, I have an AGP Nvidia GeForce FX 5950 and two PCI FX 5200 cards, each running one of three monitors.

    After the last round of driver upgrades, I can no longer use the 5200's and rolling back the drivers doesn't help. I have the AGP card set as the primary video card. It works fine. Whenever I enable either of the two 5200 cards or "Extend my desktop" onto them, if you prefer :), the machine just locks up solid and has to be rebooted. Other than this weirdness, the machine has no other problems.

    Anyone else heard of this problem or had a similar problem? Any ideas on how to get it to work again? While I was there last time, I asked the techs at Fry's and the guy seemed more interested in telling me about his 7800GTX SLI setup and how he didn't know much about PCI video cards cause they're for busters...blah blah blah.
     
  2. twinturboteddy

    twinturboteddy Bling Bling!

    Joined:
    Jul 3, 2000
    Messages:
    1,056
    Likes Received:
    0
    Location:
    San Gabriel, Ca, USA
    That's pretty snobby for a dood who works at Fry's eh?

    He must have spent 3 months pay on that.

    FYI: I have a 6800 Ultra Sli setup. yey me!
     
  3. maczter

    maczter Life is trying things to see if they work.

    Joined:
    Sep 30, 2003
    Messages:
    3,622
    Likes Received:
    0
    Location:
    Austin, TX
    My thoughts exactly.
     

Share This Page