MotherBoard problems :cry:

Discussion in 'OT Technology' started by IceMurder, Jul 12, 2003.

  1. IceMurder

    IceMurder Guest

    Ok, just built my computer the other day...its been working fine...UNTIL TODAY!! :ugh: . Ok well, i turned on my computer today and...the windows XP log on screen comes up and...i cant move the mouse and the keyboard doesnt work either. I unplugged them, restarted the computer...everything and they still didnt work. Anyone know what i can do?? Please help! :rant2: :wtc:
     
  2. The Bastard

    The Bastard Guest

    I had gotten the same stagnant windows splash screen for awhile, but my reason was purely due to overclocking. reset the CMOS and everything was fine. read your manual on how to reset the cmos, usually its taking the motherboard battery out and switching a pin on the board.

    your problem may be something having to do with your installation going bad, though some form of error messages are given. reset cmos and see if ti'll boot, if not you may be left with repairing or reinstalling..
     
  3. Mikey D

    Mikey D New Member

    Joined:
    Oct 13, 2002
    Messages:
    6,666
    Likes Received:
    0
    Location:
    Royal Oak, MI
    Are the mouse and keyboard both PS2 or USB connections?

    Also when you boot up and the BIOS goes through it's init does it show that it detects a keyboard and mouse. Most mobo's do now.
     
  4. IceMurder

    IceMurder Guest

    THey are PS2 and no it doesnt say anything about them. But like right when i turn on the comp, the num lock, caps lock, and scroll lock lights flash a few times and once it gets to the XP log in screen they dont flash anymore :dunno: my friend said my PS2 connections may have gone bad. And i tried going into BIOS when i booted and it doesnt work, keyboard cant do ANYTHING, neither can mouse. The mobo is an Epox if that helps, everyone i talk to says they are crap so that may be it...
     
  5. Blindsight

    Blindsight Guest

    Do you have a USB mouse and/or keyboard you could plug in and try?
     
  6. IceMurder

    IceMurder Guest

    no, but is there somewhere cheap i can pick one up?
     
  7. Blindsight

    Blindsight Guest

    I'm sure you know *someone* you could ask to borrow a USB mouse from. I have 10-15 of them I could easily borrow :dunno:
     
  8. IceMurder

    IceMurder Guest

    Nope, dont know anyone with one. I'm just going to return the mobo and get another. Thanks everyone.
     
  9. IceMurder

    IceMurder Guest

    Ok, got my new mobo yesterday and the computer does the SAME FREAKING THING...sometimes it works...sometimes it doesnt, jesus christ why!!!! :wtc: :wtc: :wtc: :wtc: :wtc: :wtc: :wtc: :wtc: :wtc: could it be the power supply or what!?
     
  10. IceMurder

    IceMurder Guest

    Anyone???? Please!?!?!
     
  11. Kix

    Kix Jailbait tested, Milf approved

    Joined:
    Dec 17, 2001
    Messages:
    6,568
    Likes Received:
    0
    Location:
    Colorado
    gotta be the the mouse and keyboard, if you have to go to best buy and get some new ones, then if they still dont work return em, one mobo i had would do weird shit cus it wasnt grounded properly, but dunno other than that
     
  12. IceMurder

    IceMurder Guest

    I have tried other mouse and keyboards, i think its the grounding thing...but i dont know where i need to check?
     
  13. IceMurder

    IceMurder Guest

  14. Kix

    Kix Jailbait tested, Milf approved

    Joined:
    Dec 17, 2001
    Messages:
    6,568
    Likes Received:
    0
    Location:
    Colorado
    everywhere the mobo is attached to the case, on some parts of the mobo you will see the silver ring around the edge of the scew hole, just check all those, make sure you didnt miss any and they are all secure.
     
  15. IceMurder

    IceMurder Guest

    i did that the other day, my case came with these rubber washer things so i took all the screws out and put the washers on them...is there anywhere else to look?
     

Share This Page