Motherboard monitor displays wrong CPU temp.

Discussion in 'OT Technology' started by terminator1010, Nov 15, 2003.

  1. terminator1010

    terminator1010 Eld

    Joined:
    Dec 23, 2001
    Messages:
    4,891
    Likes Received:
    0
    Location:
    Hordanes Land
    In my bios it says my CPU temp is around 50 Degrees Celsius but when motherboard monitor opens it says it 75 degree Celsius. When motherboard monitor opens up, it first says the right temperature for about two seconds then changes to 75 and stays there. The other two temp sensors MM displays the right temp. Anyone know how to fix this?
     
  2. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    Have you updated your bios lately?
     
  3. Penguin Man

    Penguin Man Protect Your Digital Liberties

    Joined:
    Apr 27, 2002
    Messages:
    21,696
    Likes Received:
    0
    Location:
    Edmonton, AB
    If MBM is anything like lm_sensors, it reads the raw values from the sensors and then converts them into a real-world value using a set offset that will produce the correct values for your board. For the sensors on my Asus A7N8X, I have to add 8 degrees celsius to the raw value to get the real-world value.

    Hope that helps :)
     
  4. terminator1010

    terminator1010 Eld

    Joined:
    Dec 23, 2001
    Messages:
    4,891
    Likes Received:
    0
    Location:
    Hordanes Land
    I have not, prehaps I will try that.
     

Share This Page