modem problems.... :O(

Discussion in 'OT Technology' started by Renz, Dec 26, 2002.

  1. Renz

    Renz Guest

    my modem is not responding. it says unable to establish dial tone.

    i've opened it up and taken off the modem card and reinstalled it.

    i've changed the phone line and that didnt help.

    i ran through the help and it didnt help.... the help really only told me to release the "wait for dial one" and try it like that and also make sure all my settings for dialing where correct (area code, country).

    what else could it be?

    it gets no dial tone and i cant even here it attempting to dial out.

    i was having problems with it disconnecting all last week. it wouldnt disconnected when i asked it to. so i'd just shut down the computer..

    now it just wont dial out.

    do you think it went bad (modem)? is it common for a modem to go bad? what's the cost of a new one to replace a bad one?
    this computer is a
    windows 98
    128mb ram
    18.6 gb hd.


    any help would be greatly appreciated..
     
  2. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,624
    Likes Received:
    40
    Location:
    Atlanta, GA
    First thing I would do is plug a regular phone into the line and see if their really is dial tone.
     
  3. Renz

    Renz Guest

    tried that already and the line is working fine...:(
     
  4. Rob

    Rob OT Supporter

    Joined:
    Jul 6, 2002
    Messages:
    88,624
    Likes Received:
    40
    Location:
    Atlanta, GA
    Go into terminal and see if you can use any of the AT commands on the modem.
     
  5. DatacomGuy

    DatacomGuy is moving to Canada

    Joined:
    Oct 14, 2002
    Messages:
    16,546
    Likes Received:
    0
    Location:
    Tampa, FL
    :werd: If you can't run any AT commands, there is a strong chance that your modem is gone.
     
  6. Renz

    Renz Guest

    at command???
     
  7. Riiiiiiight....

    Riiiiiiight.... AVAST!!!!

    Joined:
    Oct 21, 2001
    Messages:
    255
    Likes Received:
    0
    Location:
    Lake Havasu City, AZ
    Go into control panel and double click on the modems icon. Click on the diagnostics tab, and select your modem and hit the more info button. If that fails your modem is most likely bad. Also check in the diagnostics tab if you have more than one modem installed. If you do, your dial up connection maybe using the wrong modem to dial up.
     

Share This Page