mitsubishi 00 eclipse gt v. motor mounts

Discussion in 'OT Driven' started by Zz_3.14_zZ, Apr 5, 2007.

  1. Zz_3.14_zZ

    Zz_3.14_zZ New Member

    Joined:
    Nov 5, 2003
    Messages:
    23,308
    Likes Received:
    0
    Location:
    Mid-Flolriduh
    2000 mitsubishi eclipse gt v. motor mounts

    I got the full impression that these cars suffer from what is known as "Wheelhop". So now, lets say my car idles at 600 rpm. Everything if smooth at that rpm, but, when its idling at lets say 800 rpm its rough. I can give it some gas just to bring up the rpms to 1k and it smooths right back out. So, I am 99.999% sure that it is a motor mount, but just which one???

    If it helps, its a 5 speed.

    Thanks guy :hsd:
     
    Last edited: Apr 5, 2007
  2. Zz_3.14_zZ

    Zz_3.14_zZ New Member

    Joined:
    Nov 5, 2003
    Messages:
    23,308
    Likes Received:
    0
    Location:
    Mid-Flolriduh
  3. huntz0r

    huntz0r New Member

    Joined:
    Apr 18, 2005
    Messages:
    15,951
    Likes Received:
    0
    Location:
    Charlotte, NC
    That's probably not a motor mount. If anything a worn out motor mount you'd feel less vibration, and in any case it wouldn't be limited to a specific RPM.

    I think your engine just shakes more at 800 RPM. If it's idling there then it's not warmed up and is gonna shake more. Or it just shakes more at 800 RPM due to some kind of natural harmonic.

    Upgrading to stiffer mounts will reduce wheelhop too but that will transmit more vibration from the engine to the car - which is why the stock mounts are filled with squishy rubber in the first place.
     
  4. Mr. Kitty Litter

    Mr. Kitty Litter OT Supporter

    Joined:
    Jun 3, 2004
    Messages:
    29,791
    Likes Received:
    26
    Location:
    Here and there
    I had an 01 Eclipse GT. It is the motor mounts.
    They will probably get worse...and they will sound like a broke-down ass bed...squeak...creek...

    I think Deyeme makes good mounts for that car...
     
  5. project15

    project15 New Member

    Joined:
    Apr 15, 2004
    Messages:
    896
    Likes Received:
    0
    Location:
    Chicago, IL
    Shoulda got a 99 ;)
     
  6. Zz_3.14_zZ

    Zz_3.14_zZ New Member

    Joined:
    Nov 5, 2003
    Messages:
    23,308
    Likes Received:
    0
    Location:
    Mid-Flolriduh
    Rear motor mount was fucking demolished! The front is aftermarket and the sides are holding up just fine.

    Its back to running smooth, with the exception of that poly mount. Good looken out OT :h5:
     

Share This Page