Microsoft Outlook Express help needed...

Discussion in 'OT Technology' started by Rynxprs, Jun 8, 2004.

  1. Rynxprs

    Rynxprs New Member

    Joined:
    Aug 6, 2003
    Messages:
    835
    Likes Received:
    0
    Location:
    Pasadena, MD
    At work I have Outlook Express that we don't use, so i set it up so I can retrieve my personal email.

    Now all of the sudden I can not send email from it...I still receive email but I can't reply or send any new stuff.

    What could the problem be???

    Can our computer people block me from sending email if they found out about it and don't want me using it?
     
  2. carlin

    carlin Guest

    post the error u are getting... and/or check the outgoing server info...

    >Can our computer people block me from sending email if they found out about it and don't want me using it?
    Yes they can...

    btw... reading personal mail over the company network is probably not a good idea...
     
  3. Rynxprs

    Rynxprs New Member

    Joined:
    Aug 6, 2003
    Messages:
    835
    Likes Received:
    0
    Location:
    Pasadena, MD
    I'm honestly not worried about it being a bad idea...i know technically it's a bad idea...but they won't fire me over it. I've had the computer guy work on my computer here while I had Outlook up and he's never said anything.
     
  4. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    Just remember that if you setup a POP account on your machine at work, the incoming mail server will be what it is, but you probably have to use your work e-mail's outgoing mail server to be able to send it.
     
  5. Rynxprs

    Rynxprs New Member

    Joined:
    Aug 6, 2003
    Messages:
    835
    Likes Received:
    0
    Location:
    Pasadena, MD

    Well the wierd thing is...it was working...for 2 years...just recently it stopped working.

    We had a virus attack our server (came through our work email account program) and ever since then it hasn't worked.
     
  6. carlin

    carlin Guest

    well they probably blocked ports...

    try this
    go to start > run > 'cmd' (if windows 98 try 'command') > telnet nolanryan34.net 25

    if you get a welcome message on the screen, then there is a problem with outlook express... if you don't get a welcome message, then more than likely, they have blocked the smtp port.

    if you don't get a welcome message, then find out if you company has its own mail server. If it does, use that server to push u're email instead.

    >i know technically it's a bad idea
    well I mean ppl reading my emails...
     

Share This Page