memory or O/S issue?

Discussion in 'OT Technology' started by Leb_CRX, Nov 26, 2003.

  1. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    I keep getting this when I try to access a certain part of the HD it seems like

    [​IMG]

    for example if I go to a certain folder in explorer it crashes and I get this, or sometimes I even get it trying to access my 'shared folder'...

    it's annoying, time to reload the OS or what?
     
  2. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    and YES I was on offtopic when it happened :o
     
  3. CyberBullets

    CyberBullets I reach to the sky, and call out your name. If I c

    Joined:
    Nov 13, 2001
    Messages:
    11,865
    Likes Received:
    0
    Location:
    BC, Canada/Stockholm, Sweden
    that is a memory error; however, if the error is copied off the hdd (bad sector, what not) its then copied to ram.

    have u done any hdd maitenence? defrag/scandisk?

    u may wanna try to backup and re-install, thus removing software
     
  4. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    I have not defraged in a long ass time, maybe I should do that

    as far as last time I did one I did not have any bad sectors :s
     
  5. AngryPotato

    AngryPotato New Member

    Joined:
    Sep 6, 2003
    Messages:
    1,382
    Likes Received:
    0
    Location:
    Connecticut
    I'd run checkdisk then defrag
     

Share This Page