MCE 2005 doesn't detect my TV tuner

Discussion in 'OT Technology' started by ms500, Sep 12, 2007.

  1. ms500

    ms500 New Member

    Joined:
    Apr 24, 2007
    Messages:
    1,880
    Likes Received:
    0
    I bought a Pinnacle PCTV DVB-T PCI tuner card for my XP MCE PC, which explicity states on the box is MCE compatible (here: http://www.pinnaclesys.com/PublicSite/uk/Products/Consumer+Products/PCTV+Tuners/PCTV+Digital+PVR+(DVB-S_DVB-T)/PCTV+DVB-T+PCI+(250i).htm).

    I inserted the card and booted the PC, then installed the drivers from the CD with the Windows hardware wizard which went without any errors. At this point, I started getting messages now and then that the 'Media Center Receiver service had crashed and had to close' or something like that.

    I then started the MCE application and went to 'set-up TV signal', and after a delay it said that no tuner could be found.

    I then went to windows update and got all the latest updates and rebooted, still no joy but this stopped the errors from the Receiver service.

    Then I thought that this could be a codec issue so I uninstalled all codec packs and installed PowerDVD 7 and the Nvidia Pure Video decoder which DECCHECK stated were MCE compatible, and it still doesn't detect it :dunno:

    Any suggestions?
     
  2. ms500

    ms500 New Member

    Joined:
    Apr 24, 2007
    Messages:
    1,880
    Likes Received:
    0
    Never mind, I re-installed it and it seems to be working now :wiggle:
     

Share This Page