Mail

Discussion in 'OT Technology' started by hurleyint1386, May 21, 2008.

  1. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    So this has been pissing me off and I was just wondering if anyone else has the same issue as me. When I get e-mails, it should make the noise for when ever I receive a new e-mail. It rarely makes any noise (no it's not on mute or anything). Every once in a while (very rarely) it actually goes off at the right time. Some times it makes the noise when there are no new e-mails. Has any one else had this issue?
     
  2. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
  3. urban ape

    urban ape take that take that take that

    Joined:
    Aug 22, 2003
    Messages:
    9,220
    Likes Received:
    0
    Location:
    League City, Texas
  4. TheWeasel

    TheWeasel Guest

    I have one machine that doesn't always play the noise when I get new mail. Everything is set correctly, it's just intermittent. Not sure what the issue is.
     
  5. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    My settings are all correct. That's why it's weird to me.

    hmmm, maybe it's time for an archive and re-install
     
  6. nsxrebel

    nsxrebel New Member

    Joined:
    May 22, 2006
    Messages:
    3,272
    Likes Received:
    0
    Maybe you just don't hear it when it plays. Sometimes I don't notice it when it plays.
     
  7. lowfat

    lowfat 24/Mac/SciFi/PC Crew OT Supporter

    Joined:
    Oct 27, 2003
    Messages:
    63,949
    Likes Received:
    0
    Location:
    Grande Prairie, AB, Can
    Same here. I also have it set so my screen flashes when I get an email, this doesn't happen either. It will go for a month without working then work for a few weeks then back to not working.
     
  8. hurleyint1386

    hurleyint1386 Someone has sand in their vagina

    Joined:
    Jan 6, 2005
    Messages:
    3,687
    Likes Received:
    0
    Location:
    Rochester, NY
    I watch the red notification appear on the mail symbol and I check to see if it's mute, but it's not.
     
  9. Laurel

    Laurel New Member

    Joined:
    Jan 5, 2005
    Messages:
    7,307
    Likes Received:
    0
    Location:
    Bothell, WA
    I don't hear mine if I have itunes open. :dunno:
     
  10. lowfat

    lowfat 24/Mac/SciFi/PC Crew OT Supporter

    Joined:
    Oct 27, 2003
    Messages:
    63,949
    Likes Received:
    0
    Location:
    Grande Prairie, AB, Can
    I know for a fact that it isn't because i don't hear mine. It isn't making the beep nor flashing the screen.
     

Share This Page