MacBook won't wake up when in sleep mode.

Discussion in 'OT Technology' started by assclown, Jun 25, 2007.

  1. assclown

    assclown Active Member

    Joined:
    Mar 11, 2003
    Messages:
    92,231
    Likes Received:
    0
    Location:
    Brooklyn, NY
    I should first mention that I'm running the latest version of the Leopard Beta. Prior to this, I had no issues.

    If my MacBook is in sleep mode (lid closed) it doesn't wake up when I open the lid. I've tried pressing moving the trackpad, pressing keys, attaching/detaching external devices, etc. It also won't run in clamshell mode.

    Anyone else having this issue with the Leopard beta or is it just me?

    EDIT: I just realized the sleep mode indicator light stays solid when I close the lid. Also, the fan comes on soon after I close it. Any ideas?

    EDIT2: I just reset the SMU but it didn't help.

    EDIT3: Some people had this issue when they had bluetooth devices connected, but my bluetooth is turned off.

    EDIT4: Just tried to put it in sleep mode via power button + s and it gave me the solid light business again.
     
    Last edited: Jun 25, 2007
  2. assclown

    assclown Active Member

    Joined:
    Mar 11, 2003
    Messages:
    92,231
    Likes Received:
    0
    Location:
    Brooklyn, NY
    Probably not a good idea to take it to the store with the Leopard Beta installed, right? :hsugh:

    Not sure if it's the beta or not though :hs:
     
  3. Ariez

    Ariez OT Supporter

    Joined:
    Jul 11, 2006
    Messages:
    64,042
    Likes Received:
    113
    Location:
    Nue Yawk
    lol. I can bet money its because of leopard beta/RC. Another reason why I recommend you to not play around with it in the other thread unless you have a spare lying around.
     
  4. assclown

    assclown Active Member

    Joined:
    Mar 11, 2003
    Messages:
    92,231
    Likes Received:
    0
    Location:
    Brooklyn, NY
    :werd: You're probably right. As far as my audio apps go, everything works 100% :dunno: Everything else is smooth as well. This is the only issue I've run into.



    That's what I've been doing every time I tested the sleep mode, but it's so harsh :o I'd like to use sleep mode but it's not too important.
     

Share This Page