macbook wireless problem?

Discussion in 'OT Technology' started by Casino, Jul 30, 2008.

  1. Casino

    Casino Guest

    For the past week or so I've been having this problem with my wireless connection on my macbook. If I don't use it for like 5 hours and get back on, the internet won't work. I just turn airport off and back on and it works. That's been happening everyday for like a week. Today I went to use it and it wasn't working, I tried the airport trick and that didn't work. I tried restarting, etc and I can't get my wireless connection back. It works fine through ethernet connection and the other laptops in my house can access the connection wirelessly just fine so it's not the router. Anyone know whats wrong?
     
  2. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    Have you restarted the router? Just an idea.

    Make sure you are updated to the most recent version of OS X.

    Repair permissions (http://kb.iu.edu/data/aoxn.html)
     
  3. Casino

    Casino Guest

    restarted the router and have all the updates, will repairing permissions work?
     
  4. xenon supra

    xenon supra OT Supporter

    Joined:
    Feb 3, 2005
    Messages:
    33,675
    Likes Received:
    0
    Location:
    San Diego, CA
    its worth a try, its good to do once in a while anyways.
     
  5. Casino

    Casino Guest

  6. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    mine started doing that after the 10.5.3 update, pain in the ass
     
  7. Casino

    Casino Guest

    How do I fix it? i cant get online at all with it anymore unless I use an ethernet cable
     
  8. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio

    mine fixes itself. i turn on and off airport a few times. sometimes when i wake it up, airport works instantly. other times it will take a restart to get it working
     
  9. Casino

    Casino Guest

    I said I did that in my original post, then one day it just stopped working completely, looks like I gotta bring it to apple
     
  10. JCrev

    JCrev Where is your god now? OT Supporter

    Joined:
    Jul 18, 2004
    Messages:
    3,852
    Likes Received:
    11
    Location:
    Montreal, Quebec
    Have you moved system preferences.app from its original location? Have you tried moving the key for the wireless network from your user keychain into the system keychain? Next time the problem happens, open up console and switch it to view all messages and see if any background processes are throwing out error messages.
     

Share This Page