macbook fans are always running

Discussion in 'OT Technology' started by Deepsix, May 1, 2008.

  1. Deepsix

    Deepsix OT Supporter

    Joined:
    Jan 22, 2004
    Messages:
    19,537
    Likes Received:
    0
    Location:
    Canada
    so recently i've noticed my macbook gen1 fans are always running. i just checked istat on the dashboard and there is a dash where heatsink A temp would be. i dont think that was there before, what does this mean? could this be the reason?

    [​IMG]
     
  2. lowfat

    lowfat 24/Mac/SciFi/PC Crew OT Supporter

    Joined:
    Oct 27, 2003
    Messages:
    63,949
    Likes Received:
    0
    Location:
    Grande Prairie, AB, Can
    Try resetting the PMU and PRAM? IIRC there were a bunch of 1st gen MBPs that had this issue, but a firmware update helped it.
     
  3. Pseudonym

    Pseudonym --

    Joined:
    Mar 14, 2006
    Messages:
    2,406
    Likes Received:
    0
    Location:
    Canada
    hmm, i've had this problem too. the heatsinks aren't even showing up for me in istat
     
  4. Deepsix

    Deepsix OT Supporter

    Joined:
    Jan 22, 2004
    Messages:
    19,537
    Likes Received:
    0
    Location:
    Canada
    im going to the apple store on monday, see what those faggots say.
     
  5. JCrev

    JCrev Where is your god now? OT Supporter

    Joined:
    Jul 18, 2004
    Messages:
    3,852
    Likes Received:
    11
    Location:
    Montreal, Quebec
    Have you checked to make sure a system process isn't running in an endless loop. In activity monitor click on the drop down box that says my process and change it to all processes. In leopard its common for printer daemon and the metadeta scrapper to get stuck in an endless loop.
     
  6. Deepsix

    Deepsix OT Supporter

    Joined:
    Jan 22, 2004
    Messages:
    19,537
    Likes Received:
    0
    Location:
    Canada
    that must have been it. i restarted and the fans havent come on since.
    also, i have temps for both heatsinks now.
     
  7. nsxrebel

    nsxrebel New Member

    Joined:
    May 22, 2006
    Messages:
    3,272
    Likes Received:
    0
    Mine was running all the time until I read this thread. Is Safari that big of a hog? I update to the latest Safari and now it's back to normal. I don't know if it was the update, or just restarting the book.
     
  8. Deepsix

    Deepsix OT Supporter

    Joined:
    Jan 22, 2004
    Messages:
    19,537
    Likes Received:
    0
    Location:
    Canada
    i never use safari, i'm partial to the new firefox, so that may not have been it
     
  9. Pseudonym

    Pseudonym --

    Joined:
    Mar 14, 2006
    Messages:
    2,406
    Likes Received:
    0
    Location:
    Canada
    i'm taking my computer in for repairs tomorrow as well, shit's pissing me off.. it's really sluggish and always running hot. it's got problems sleeping and rebooting etc.
     

Share This Page