[Mac Question] Remembering a specific network to join

Discussion in 'OT Technology' started by Rick, Oct 30, 2003.

  1. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    I am using Panther and am trying to setup my laptop to connect automatically to my Linksys wireless router when I turn it on. I had it working under Jaguar, but can't seem to get it to work under Panther. Basically what happens is when I turn it on, I have to goto my Airport menu, click Other, and then type in the name of the network (SSID) and password (40-bit hex). I have the SSID broadcast off and am using WEP. Basically I could get it to auto connect if I go into Network preferences under Airport and click Join specific network, but I think that is only for Airport base stations. It only has a field for password and not 40-bit hex. I try to put my hex password into the password field and it doesn't work. Any help is appreciated.
     
  2. Rick

    Rick New Member

    Joined:
    Feb 20, 2002
    Messages:
    1,735
    Likes Received:
    0
    Location:
    Henderson, NV
    any mac people?
     
  3. R-Type

    R-Type The Bydo Empire must die!

    Joined:
    Aug 2, 2002
    Messages:
    1,049
    Likes Received:
    0
    Location:
    CT
    My father has a powerbook and he uses it with my linksys router. Since it was his machine, I did not have much freedom to play around. I got around the social and technical limitations by just enabling SSID on the router temporarily so the powerbook could find the network, then entering the first WEP key for the 'password' (remember to prefix a $ so it treats the key string as hex). Once the machine was on, I disabled SSID on the router, and his machine remembers the SSID and links up no problem whenever he's within range.

    *edit*
    on his machine, I could find no way of entering the SSID manually..It just gave a drop down menu for available networks and a field for a 'password.' In my case that dropdown was greyed out :\.

    I am not a mac person, but standards are standards hehe :) Hope this helps you.
     
    Last edited: Nov 1, 2003

Share This Page