m-audio firewire solo crashes my powerbook...weird

Discussion in 'OT Technology' started by Milin, Jul 26, 2006.

  1. Milin

    Milin It's Terminal.

    Joined:
    Nov 13, 2001
    Messages:
    5,918
    Likes Received:
    0
    Location:
    Bay Area CA
    i just got a m-audio firewire solo to plug my guitar in for garage band.

    when I installed it exactly as the instructions said (and i did this a few times, uninstalling and reinstalling) it crashes the computer.

    not just a little crash, but instead a bunch of text goes "over" my desktop and it looks like MS-DOS in the background.

    sounds like a pretty big problem. what gives?

    anyone know what is going on. I just wanted to record some music :(
     
  2. dnicol

    dnicol shoopdawoop

    Joined:
    Jul 5, 2005
    Messages:
    2,855
    Likes Received:
    0
    Location:
    Highlands Ranch, CO
    does it say hold down the power button to restart in 10 languages? that meant logic board in my imac.
     
  3. Milin

    Milin It's Terminal.

    Joined:
    Nov 13, 2001
    Messages:
    5,918
    Likes Received:
    0
    Location:
    Bay Area CA
    no, it had something do do with "kernel" and stuff like that.

    Didn't look very good to me :noes:
     
  4. clog

    clog NO SOUP FOR YOU!!!!11

    Joined:
    Dec 2, 2004
    Messages:
    20,987
    Likes Received:
    0
    Location:
    LOLifornia
    kernel panic?? do you have access to any other powerbooks to test? May be something wrong with you PB :dunno:
     
  5. Milin

    Milin It's Terminal.

    Joined:
    Nov 13, 2001
    Messages:
    5,918
    Likes Received:
    0
    Location:
    Bay Area CA
    no, all my friends are windoze users. :(

    Time to go to the mac store? You think they'll give me grief because I bought the M-audio part at Guitar center? they DO sell them at the mac store...

    I think maybe the drivers are wrong on it. What version operating system are we currently at with tiger and all the updates?
     
  6. mobbarley

    mobbarley Active Member

    Joined:
    Mar 4, 2005
    Messages:
    9,256
    Likes Received:
    2
    Location:
    Sydney
    10.4.7. What you are seeing is called a Kernel Panic. Try a similar powerbook if you can, if it works you might have to reinstall osx?

    Have you checked google?
     
  7. Milin

    Milin It's Terminal.

    Joined:
    Nov 13, 2001
    Messages:
    5,918
    Likes Received:
    0
    Location:
    Bay Area CA
    I checked...people are having problems with the m-audio stuff and tiger. OSX tiger has been out long enough that you think they would make it work, or at least stop selling firewire solo's that don't work with the current computers on sale.

    I can't believe the people at the mac store actually claimed it worked. I'm going to give them a piece of my mind, to say the least. ugh.

    btw, thank you for the info mobbarley :)
     
  8. Milin

    Milin It's Terminal.

    Joined:
    Nov 13, 2001
    Messages:
    5,918
    Likes Received:
    0
    Location:
    Bay Area CA
    just tried the new drivers. was using the wrong ones. works liek a charm. what an awesome piece of hardware :)

    anything else an aspiring musician will need to get started?
     

Share This Page