LS1/Mechanic Crew - help a brother out. v. ls1 whine

Discussion in 'OT Driven' started by M-1000, Apr 18, 2009.

  1. M-1000

    M-1000 COME FLY AWAY

    Joined:
    Nov 11, 2001
    Messages:
    15,047
    Likes Received:
    0
    Location:
    Alberta
    posted this in off topic, probably not the best place for it -

    Been noticing since I started driving my car this year (02 TA) that after the engine warms up to operating temp and has been driven at temp for x amount of time, i get a high pitched whine coming from the engine bay at idle, any gear, and volume of the sound increases with RPM. It's not an overwhelming sound but its there and its annoying. It can definitely be heard from outside of the vehicle.

    When it starts to make this noise my dash volt meter drops to ~13v and under, sometimes as low as 9v. as soon as i start going again volts come back up to 14-14.8v. when the engine is cold/not ran at temp for x amount of time, there is no noise, and volts stay at 14-14.8v at idle/driving.

    based upon that i took off the main drive belt, and ran it. noise stayed. that eliminated the alternator from the system. i did find a bad pulley on the main drive tensioner, replaced it. but that wasnt the problem :hs:

    the noise did not change through rpm at idle with the main drive off. it almost sounds like the noise is coming from the rear left of the engine.

    any ideas/ran in to this before? it almost sounds like an electrical whine, which would make sense if my voltmeter is acting funny when this is being problematic.
     
  2. Bloke

    Bloke Banned

    Joined:
    Jun 1, 2003
    Messages:
    26,775
    Likes Received:
    0
    Location:
    Pekin, IL
    sounds like an emissions related solenoid
     
  3. PanzerAce

    PanzerAce Active Member

    Joined:
    Feb 25, 2006
    Messages:
    14,502
    Likes Received:
    0
    Location:
    N37°18'37" W120°29'50"
    I was going to say belt until I read that you already checked that.


    Sorry man, that sucks.
     
  4. M-1000

    M-1000 COME FLY AWAY

    Joined:
    Nov 11, 2001
    Messages:
    15,047
    Likes Received:
    0
    Location:
    Alberta
    think i figured it out this afternoon. was checking vacuum lines, as it sounds like an air leak/suction from the engine bay, but an electrical noise in the car. the short peice of vacuum tube from the pcv valve to the intake manifold has deteriorated, and under vacuum the line collapses creating a restriction. i just need to stop at work and grab 3 inches of tubing :bigthumb:
     
  5. jeff2577

    jeff2577 OT OG

    Joined:
    Jul 30, 2001
    Messages:
    2,710
    Likes Received:
    3
    Location:
    Seattle/Bellevue
    Lifter noise? The voltage may be a different unrelated issue.
     
    Last edited: Apr 23, 2009

Share This Page