Low FPS w/ ati 9700 pro question

Discussion in 'OT Technology' started by MP, Jun 16, 2003.

  1. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    Hello all. I recently formatted and re-installed my OS. For some reason now when I play games like ut2k3 i'm only getting 30 - 55 fps whereas before I was getting like 75 - 90. I'm not sure what the problem could be. My master HD is a lil slower then the one before but I don't think that is the problem. I had two ati cd's (one for a 7500 and the one for my 9700 pro) so I just picked one because I couldn't tell which was which. During installation any everything it never said if it was the right one or not. Any suggestion here could be helpful.

    comp stats

    P4 2.26ghz 533Mhz FSB
    512mb PC2100
    ATI Radeon 9700 pro
    20GB master HD
    80GB Slave HD
    ABIT BD7II mobo

    I'm kinda perturbed over this.
     
  2. Mugatu

    Mugatu Ask me about market research. OT Supporter

    Joined:
    Oct 21, 2001
    Messages:
    245,192
    Likes Received:
    0
    I would get on their website and download the latest drivers - I never use the CD drivers except at the initial install and even then I look for updates as soon as I'm done.
     
  3. MP

    MP New Member

    Joined:
    Sep 10, 2002
    Messages:
    34,377
    Likes Received:
    0
    Location:
    Silicon Valley
    yeah I think it was just the maps I was playing. Now i'm back in the 90's (fps) *shrug* oh well.
     
  4. Cashishift

    Cashishift Well-Known Member

    Joined:
    Dec 12, 2000
    Messages:
    48,741
    Likes Received:
    86
    Location:
    Omaha, NE
    i am sure new drivers have come out since then.. :dunno:
     
  5. event::woer

    event::woer Βanned bу Suρer Mοderators

    Joined:
    Feb 18, 2003
    Messages:
    8,030
    Likes Received:
    0
    Location:
    Collegeville, PA
    radeon's known for their crappy drivers
     

Share This Page