Loud hiss from Aux Input on new Pioneer Deck

Discussion in 'OT Technology' started by art vandelay, Jun 4, 2007.

  1. art vandelay

    art vandelay OT Supporter

    Joined:
    Aug 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Location:
    Toronto
    I just installed a Pioneer Premier P690UB into my car, everything works great EXCEPT the aux-in to which I have my XM connected to.

    The XM unit is the AGT Sportscaster (to match the lighting style of the interior) with an in line power filter. Its connected to the back of the Pioneer with a standard (el-cheapo) headphone jack.

    With the XM unit unplugged from the Pioneer, and Pioneer set to AUX IN, there is a constant static type noise, a lot like hiss but not as crisp - and the problem is just amplified and dominates the listening experience with the XM plugged in.

    Any suggestions on how to reduce/eliminate the hissing? I'd hate to cancel my XM subscription but can't stand the hiss either.

    The problem is blatantly more obvious on channels with more talk (which are the ones I mainly listen to).

    Cheers. :wavey:
     
  2. rebs

    rebs shares AIDS OT Supporter

    Joined:
    Sep 21, 2003
    Messages:
    120,599
    Likes Received:
    221
    Location:
    CA
    swap the deck..pioneer is KNOWN for signal issues wether its RCA outs or aux.
     
  3. art vandelay

    art vandelay OT Supporter

    Joined:
    Aug 6, 2002
    Messages:
    2,544
    Likes Received:
    0
    Location:
    Toronto
    :hs: I just bought the deck (over the Alpines) after doing some research.. no other ways out??

    :wtc:
     

Share This Page