Lost Chick...

Discussion in 'OT Technology' started by Snowballer, May 9, 2003.

  1. Snowballer

    Snowballer - Blissfully Insane -

    Joined:
    Oct 15, 2002
    Messages:
    9,311
    Likes Received:
    0
    Location:
    Tampa, Florida
    Ok. . . I just reformatted my hard drive and it was doing this before. Whenever I push the ALT key 'My Computer' pops up. How do I disable it? I can't seem to find a way to do it. Any Ideas anyone?

    XP Pro - Gateway Comp <-- :wtc:
     
  2. crotchfruit

    crotchfruit Guest

    weird. maybe it's something in accessibility options? (control panel->accessability options)

    maybe it's a stuck key. try smooshing all your keys down to unstick it.

    does it happen even after you power cycle (i.e. turn off/on the computer)?

    do you have another keyboard to try?
     
  3. Snowballer

    Snowballer - Blissfully Insane -

    Joined:
    Oct 15, 2002
    Messages:
    9,311
    Likes Received:
    0
    Location:
    Tampa, Florida
    No, it's not an accessibility option. It is acting like it is a shortcut. Maybe you are right, maybe it is the keyboard. It is a Gateway one, so no telling ;)
     
  4. Snowballer

    Snowballer - Blissfully Insane -

    Joined:
    Oct 15, 2002
    Messages:
    9,311
    Likes Received:
    0
    Location:
    Tampa, Florida
    any others ideas?
     
  5. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Hmmm - well windows-E will open my computer - could the button be mislabelled - and er somehow be pressing E as well? I dunno - I would definately try another keyboard before anything else
     

Share This Page