lol.. another prob..

Discussion in 'OT Technology' started by <Dr. Drank>, Jan 26, 2004.

  1. <Dr. Drank>

    <Dr. Drank> New Member

    Joined:
    Jan 13, 2004
    Messages:
    6,562
    Likes Received:
    0
    Location:
    In your showerz stompin yo shitz
    this one is not xp related though... its my router, well last night i was on the net fine going thru my router just fine, then when i woke up and tried to get online... no dice... so i tried reseting the router and the modem (by unplugging both and plugging back in).... no dice.. so then i completely bypassed the router.. and got online again... does anyone know what could be wrong with my router??? P.S. i had XP installed on my computer yesterday.. if that matters...
     
  2. col_panic

    col_panic calm like a bomb Moderator

    Joined:
    Sep 19, 2003
    Messages:
    188,160
    Likes Received:
    0
    Location:
    winter haven, fl
    make sure you reset the router *after* the cable modem - you want your external device up before the internal one
     
  3. <Dr. Drank>

    <Dr. Drank> New Member

    Joined:
    Jan 13, 2004
    Messages:
    6,562
    Likes Received:
    0
    Location:
    In your showerz stompin yo shitz
    i made sure of that... thanks anyway
     
  4. shastaisforwinners

    shastaisforwinners OT Supporter

    Joined:
    Aug 31, 2003
    Messages:
    2,820
    Likes Received:
    4
    Location:
    Paramore
    what brand / model router
    static or dhcp ip addresses on the lan side?
    if dhcp, are you getting an ip address?
    if yes, can you ping the router?
    if there are any other computers on the network, can you ping / connect to them?
     

Share This Page