LinkSys Wireless Router DROPPING CONNECTIONS!!!

Discussion in 'OT Technology' started by FLY-FAST, Nov 16, 2003.

  1. FLY-FAST

    FLY-FAST OT Supporter

    Joined:
    Sep 30, 2003
    Messages:
    8,721
    Likes Received:
    3
    Location:
    boston, MA
    Ok, I've got a LinkSys 802.11G wireless router(WRT54G) and a linksys card in my laptop(win XP home). I have a desktop connected to one of the ports on the router and it works fine. Yet, my laptop drops the internet connection every 3-4 minutes and I have to manually reconnect.

    So, I thought there might be something wrong with the router so returned it and am now having the SAME exact problems! GRR I've read online that this is a KNOWN bug - anyone have a fix for this???
     
  2. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    upgrade firmware :dunno:
     
  3. vudoodoodoo

    vudoodoodoo Guest

    I've been having that same problem!!! Although my setup is Netgear router and Linksys PCI card.

    WTF is going on. :squint:
     
  4. vudoodoodoo

    vudoodoodoo Guest

    Marina Bay, Hmm I know someone who lives at Marina Bay.
     
  5. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    call linksys and see what they have to say, they have a 24 hour help desk, supposidly the tech's that work there aren't the brightest but try them out anyways
     
  6. Dos Equis4

    Dos Equis4 nebraska democrat (oxymoron?)

    Joined:
    Aug 11, 2002
    Messages:
    13,968
    Likes Received:
    0
    Location:
    Omaha, Nebraska
     
  7. Leb_CRX

    Leb_CRX OT's resident terrorist

    Joined:
    Apr 22, 2001
    Messages:
    39,994
    Likes Received:
    0
    Location:
    Ottawa, Canada
    1-800-326-7114 = linksys
     
  8. FLY-FAST

    FLY-FAST OT Supporter

    Joined:
    Sep 30, 2003
    Messages:
    8,721
    Likes Received:
    3
    Location:
    boston, MA
    I figured out the problem. It has to do with the SSID trying to authenticate you every 10 seconds. Just turn off the authentication. I haven't dropped a connection since.
     
  9. Urinal Mint

    Urinal Mint bourbon afficionado

    Joined:
    Jun 15, 2001
    Messages:
    113,373
    Likes Received:
    0
    Location:
    Houston
    Uh... turn it off WHERE? :confused: :big grin:

     
  10. Urinal Mint

    Urinal Mint bourbon afficionado

    Joined:
    Jun 15, 2001
    Messages:
    113,373
    Likes Received:
    0
    Location:
    Houston
    My issue is wholly separate and seems to involve the D-Link and MS networking apps both trying to run the wireless NIC at the same time :hs:
     
  11. col_panic

    col_panic calm like a bomb Moderator

    Joined:
    Sep 19, 2003
    Messages:
    188,160
    Likes Received:
    0
    Location:
    winter haven, fl
    i had connection problems with my linksys card also - a different card with the same linksys wap fixed the issue
     
  12. Seeker

    Seeker Guest

    I have had a BEFW11S4 for 2 years with no problems, a week ago that exact problem started with mine too.

    I have a Cisco built-in wireless card though.
     
  13. Stev

    Stev Active Member

    Joined:
    Mar 12, 2004
    Messages:
    11,409
    Likes Received:
    0
    with that linksys router, there is a modded firmware that u can tap into the actual power output and increase the range and cahnge other stuff in it. Saw it on TechTV and 2 friends that i go to college with did it, and it works.
     
  14. Seeker

    Seeker Guest

  15. Substance

    Substance New Member

    Joined:
    Nov 15, 2003
    Messages:
    15
    Likes Received:
    0
    I had the same problem. It is a known issue with the Linksys Routers. Go the the linksys support on the site. There is a fix for this. You will have to make some changes in the admin console.

    I have made these changes and everything works as it should.
     
  16. aphoric

    aphoric Even if god did exist, it would be necessary to ab

    Joined:
    Aug 29, 2003
    Messages:
    918
    Likes Received:
    0
    Location:
    Leaving Afghanistan
    I have a similar router (A+B), it was overheating, never been the same since...
     
  17. Little Spunky $#!T

    Little Spunky $#!T :cool:

    Joined:
    Jul 16, 2001
    Messages:
    3,539
    Likes Received:
    0
    I have the same router and everything works fine here :dunno:
     
  18. Brian

    Brian New Member

    Joined:
    Mar 22, 2004
    Messages:
    12,116
    Likes Received:
    0
    Location:
    The 949
    change router channels maybe its your asshole neighbors or maybe u bought a new cordless phone and its fuckin it

    what kind of signal strength are you getting?
     

Share This Page