A&P lightroom actin strange....

Discussion in 'Lifestyle' started by jared_IRL, Mar 6, 2007.

  1. jared_IRL

    jared_IRL OT Supporter

    Joined:
    Feb 12, 2006
    Messages:
    17,729
    Likes Received:
    53
    So, whenever I plug in an external device - ipod, thumbdrive, whatever - lightroom opens, and asks me to backup...

    Then, just to kick me in the pants, the drive doesn't appear in my drive list... I have to go to computer management to access it...

    What the fuck?

    I've looked through the lightroom preferences, but couldn't find an 'automatic startup' section...
     
  2. inkblot78

    inkblot78 New Member

    Joined:
    Aug 12, 2005
    Messages:
    239
    Likes Received:
    0
    I've been having similar problems. Apparently there are issues (freezing when importing from a CF for me) when importing from external media.
     
  3. turbodude

    turbodude Just a photographer OT Supporter

    Joined:
    Jun 17, 2002
    Messages:
    10,118
    Likes Received:
    4
    Location:
    Las Vegas
    what i do is just copy of card first then open up lr and the import the shoot
     
  4. jared_IRL

    jared_IRL OT Supporter

    Joined:
    Feb 12, 2006
    Messages:
    17,729
    Likes Received:
    53
    what i'm saying is that as soon as I plug in ANY external device, lightroom opens...

    This is causing the device not to be shown in my drive list...
     
  5. mojito

    mojito New Member

    Joined:
    Mar 8, 2003
    Messages:
    62,877
    Likes Received:
    0
    don't know why it doesn't show up, but theres an icon in the system tray to turn off the feature.

    mine works just fine
     
  6. You have the same one I have, and it works fine for me. :dunno:
     
  7. jared_IRL

    jared_IRL OT Supporter

    Joined:
    Feb 12, 2006
    Messages:
    17,729
    Likes Received:
    53
    I don't think it's the program, I think its some shitty setting I have turned on...

    I was wondering if anyone else had run across this, but apparently not.

    It's cool, I'll sort it out myself.

    I mean it's not like i'm gonna get rid of the program or anything...
     

  8. maybe you can try uninstalling and reinstalling but this time look at what options you can check/uncheck to customize your install. Me personally I have never liked automatic file association for some filetypes and I always uncheck the desktop icon option and all the other options that are unnecessary.. Maybe there is something like this during install. Probably/maybe not but it wouldnt hurt to take 5 minutes out of your time to uninstall/reinstall if all else fails. anyways good luck! :cool:
     
  9. ( * )( * )

    ( * )( * ) OT Supporter

    Joined:
    Jul 17, 2002
    Messages:
    4,518
    Likes Received:
    0
    Go to edit / preferences. Why would you want to re-install? :ugh:

    [​IMG]
     
  10. mojito

    mojito New Member

    Joined:
    Mar 8, 2003
    Messages:
    62,877
    Likes Received:
    0
    404 identity plate not found Jason :o
     

Share This Page