Leopard 10.5.1

Discussion in 'OT Technology' started by Rip The Jacker, Nov 15, 2007.

  1. Rip The Jacker

    Rip The Jacker New Member

    Joined:
    Jul 24, 2002
    Messages:
    53,993
    Likes Received:
    0
    That was quick.
     
  2. DjShiznit

    DjShiznit Representing Deutschland, yah.

    Joined:
    Oct 8, 2001
    Messages:
    3,963
    Likes Received:
    1
    Location:
    PNW
  3. Yardsale

    Yardsale OT Supporter

    Joined:
    Jun 27, 2002
    Messages:
    88,007
    Likes Received:
    2
    Location:
    San Francisco
  4. Rip The Jacker

    Rip The Jacker New Member

    Joined:
    Jul 24, 2002
    Messages:
    53,993
    Likes Received:
    0
    smb networking is still gay.
     
  5. omgwtfbbqryan

    omgwtfbbqryan OT Supporter

    Joined:
    Aug 22, 2003
    Messages:
    14,590
    Likes Received:
    0
    Location:
    CA
  6. DjShiznit

    DjShiznit Representing Deutschland, yah.

    Joined:
    Oct 8, 2001
    Messages:
    3,963
    Likes Received:
    1
    Location:
    PNW
    All working fine here :dunno:
     
  7. MMor101

    MMor101 OT Supporter

    Joined:
    Feb 21, 2005
    Messages:
    3,137
    Likes Received:
    0
    Location:
    Skippack, PA
    YES! clean access works
     
  8. DouggieJ

    DouggieJ OT Supporter

    Joined:
    Nov 1, 2007
    Messages:
    8,126
    Likes Received:
    0
    Location:
    New York, NY USA
    My Dashboard works, but the Desktop & Screensaver control panel crashes every time I try it.
     
  9. Yardsale

    Yardsale OT Supporter

    Joined:
    Jun 27, 2002
    Messages:
    88,007
    Likes Received:
    2
    Location:
    San Francisco
    the final cut pro studio 2 update made my programs need re-authorizing :Owned:
     
  10. Pineapple Devil

    Pineapple Devil beat it!

    Joined:
    Oct 8, 2001
    Messages:
    53,752
    Likes Received:
    8
    10.4.11 too!
     
  11. Turboed_2

    Turboed_2 .

    Joined:
    Oct 23, 2001
    Messages:
    25,477
    Likes Received:
    5
    Transmission crashes within a minute of opening now.

    Hmm...
     

Share This Page