Laptop Help...

Discussion in 'OT Technology' started by MacandCheese, Apr 5, 2005.

  1. MacandCheese

    MacandCheese Mmm Mmmm Goood ;)

    Joined:
    Oct 9, 2002
    Messages:
    208
    Likes Received:
    0
    Location:
    USA
    Hi guys and gals,

    I have a semi-new laptop. It works great when it works. When i detach the ac adapter, it completly shuts off like there's no battery in it. When i pop out the battery, and press the button to 'check' the status of it, it's fully charged. I'll throw it back in and pull the ac plug and bam, it shuts off again.

    I have tried several batteries, all with the same issue. Could it be the mobo causing this? or the ac connector on the laptop? Any ideas? :hs:

    Thanks so much for your help. Any and all info is greatly apprieciated! :)
     
  2. Penetration

    Penetration OT Supporter

    Joined:
    Jan 7, 2004
    Messages:
    19,258
    Likes Received:
    0
    Location:
    MMM my ding ding dong
    Does it start up off battery power without a/c plugged in?
     
  3. MacandCheese

    MacandCheese Mmm Mmmm Goood ;)

    Joined:
    Oct 9, 2002
    Messages:
    208
    Likes Received:
    0
    Location:
    USA
    ^ Nope. But the battery is fully charged. I tried swapping batteries, i tried swapping ac adapters. Looks like it's something to do internally of the laptop.
     
  4. pookrat

    pookrat OT Supporter

    Joined:
    Dec 6, 2002
    Messages:
    1,113
    Likes Received:
    6
    Location:
    Houston
    If it's under warranty. Call in and get it ficed. It will either be a Voltage Converter Board or the SysBrd itself.
     
  5. Zourn

    Zourn 16-bit Ninja OT Supporter

    Joined:
    Apr 3, 2002
    Messages:
    2,354
    Likes Received:
    0
    Location:
    Texas
    Could be the battery is fuxored. Mine did that when it went out.
     

Share This Page