Laggy Internet

Discussion in 'OT Technology' started by 2xPutt, Oct 12, 2006.

  1. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    alright, about 3 weeks ago, I got a new computer and since then, I've been having shitty issues with my internet. I have a Dell XPS700 and I thought everything would run fine, but nope. the biggest issue is just my internet connection. i notice msn constantly is going on and off, it takes many attempts to visit a webpage (yes, it's on my end, not the server's), downloads/transfers get cut off or do not send at all and most noticeably and importantly, when playing online games (I play DoD and CS:S), all of a sudden, I will freeze and then it will put me back int othe game. It's not a normal freeze, it's definitely gotta be my connection. in most servers, i ping like 20 and in that "freeze" time, the ping does not change. but if you are familiar with those games, i have net_graph 3 open and i always know when I will freeze, because the connection cuts down to somewhere near 1.5-2kbps "IN" and then after the freeze, it will spike back up to the normal flow or really high and then stabilize.

    I already contacted Time Warner (i have RoadRunner) and they were useless. "we checked your modem, everything is reading fine" and that was it, they couldn't offer any help, besides "it may be because of increased traffic" I live in a farming community of 10,000, maybe less and i am on at ALL times of the day and still have this problem at all times 2am or 2pm

    My internet ran fine on my old computer, I also noticed I did not run Windows Firewall on it (yes, I have all my games, etc. unblocked) could this be a problem with it?

    My only solutions could be:
    Firewall (?)
    modem is going to shit (?)


    thanks for any help you guys can provide. my friend just suggested to delete the connection and reinstall, and then I just thought about reformating the whole computer, already and trying again

    once again, ANY help would be GREATLY appreciated :wtc: :wavey:
     
  2. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    come on, nobody's had this problem, ever? :wtc:
     
  3. vwgeekdotcom

    vwgeekdotcom Silver Surfer

    Joined:
    Sep 6, 2001
    Messages:
    1,012
    Likes Received:
    0
    Location:
    Maine
    It's a DELL, I am going to assume you didn't reformat it when you got it. Is it running Norton Internet Security?
     
  4. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    that is correct, I didn't reformat as soon as I got it because I figured "new computer = no problems = doesn't need reformatted" :dunno:

    it did have McAfee, but I uninstalled it and just turned on Windows Firewall and am using AVG Virus Program.
     
  5. phatguy88

    phatguy88 OT Supporter

    Joined:
    Nov 8, 2005
    Messages:
    19,125
    Likes Received:
    77
    Location:
    boston
    Go to device manager, find wireless device and right click it and go to properties, then advanced tab. Look for option power mangement. Make sure its set to highest. Mine wasnt and internet constantly dropped.
     
  6. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    I don't have a Wireless Device under my Device Manager :wtc: FUCK! well, i'm also not using a wireless connection, i have cord from wall/floor to modem to computer....
     
  7. Mac

    Mac It varies from season to season, kid. OT Supporter

    Joined:
    Jan 19, 2006
    Messages:
    4,943
    Likes Received:
    1
    Location:
    Ottawa
    are u using IE?
     
  8. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    firefox

    it's not JUST internet, it's everything. MSN, Downloads/Uploads and mostly Gaming, while in Counter-Strike: Source/Day Of Defeat Source
     
  9. phatguy88

    phatguy88 OT Supporter

    Joined:
    Nov 8, 2005
    Messages:
    19,125
    Likes Received:
    77
    Location:
    boston
    oh
     
  10. 2xPutt

    2xPutt New Member

    Joined:
    Jul 30, 2005
    Messages:
    14,564
    Likes Received:
    0
    Location:
    Ohio
    figured that'd be my best bet, but i'm so lazy to format and then reinstall everything
     
  11. assassin

    assassin New Member

    Joined:
    Sep 10, 2006
    Messages:
    219
    Likes Received:
    0
    It happened to me, turned out it was corrupted drivers, make sure your drivers are updated. It didnt show most of the time but things would freeze up once a day.

    In control panel > performance & maintenance > Administrative Tools > Computer Management.

    Go through the list and check for yellow exclamation marks, especially in "sound, video, and game controllers"
     

Share This Page