Just reformatted and HD video stutters

Discussion in 'OT Technology' started by SugarCoatedSour, Jun 20, 2005.

  1. SugarCoatedSour

    SugarCoatedSour OT Supporter

    Joined:
    Apr 22, 2004
    Messages:
    53,663
    Likes Received:
    0
    Location:
    Glenview, IL
    I just reformatted my computer, and I've got the latest DivX and Xvid codecs installed, but some of my HD videos that used to play just fine now stutter. Is something missing? I've already tried the file in PowerDVD, BSPlayer, DivX player, Winamp, and WMP.

    Here are the specs of the video:

    Video
    Format: MPEG-2
    Resolution: 1440x1080
    Display Aspect Ratio: 16:9
    Frame Rate: 29.97i
    Average Bitrate: 20 mbit/s

    Audio
    Format: MPEG-1 Layer 2
    Channels: 2
    Sampling Rate: 48 KHz
    Bitrate: 384 kbit/s

    Container: MPEG-2 Program Stream
    Length: 2:45

    If anyone can help me out with this problem, it would be much appreciated. Thanks!
     
  2. Lateralus

    Lateralus New Member

    Joined:
    Sep 4, 2001
    Messages:
    5,953
    Likes Received:
    0
    Location:
    Midwest
    Have you tried downloading ffdshow?
     
  3. SugarCoatedSour

    SugarCoatedSour OT Supporter

    Joined:
    Apr 22, 2004
    Messages:
    53,663
    Likes Received:
    0
    Location:
    Glenview, IL
    Hmmm. I had FFDShow last time, but I sucked at configuring it, even though the video worked just fine after changing some settings, but a lot of people tell me to avoid it for some reason.

    I'll probably get soon, though. Thanks for reminding me, 'cause I completely forgot :bigthumb:
     
  4. Lateralus

    Lateralus New Member

    Joined:
    Sep 4, 2001
    Messages:
    5,953
    Likes Received:
    0
    Location:
    Midwest
    I just downloaded it because Media Player Classic wouldn't play some video formats, I haven't touched any of the settings though :o
     

Share This Page