Just got back from taking the jeep out for a cruise JEEPCREW!! *pics*

Discussion in 'OT Driven' started by stonedworm, Apr 3, 2004.

  1. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    Go about 15 feet down my driveway, then I can turn onto the start of a bunch of trails...

    [​IMG]
    [​IMG]
    [​IMG]

    Here's the bottom half of the trail above...
    [​IMG]

    Here's a small pond/lake out in the hills behind my house
    [​IMG]

    Some more trails... This is one steep ass hill.. wish the camera could show it better:o Nothing the jeep couldnt handle tho :bigthumb:
    [​IMG]


    As I was coming down a steep bank.. all this water came running to the front of the jeep... It scared the shit out of me.. I thought maybe I broke something:o Still not too sure where it came from:confused:
    [​IMG]

    And another poser shot I took on the way out
    [​IMG]
     
  2. IDMO

    IDMO OT Supporter

    Joined:
    Mar 11, 2003
    Messages:
    63,436
    Likes Received:
    34
    Location:
    Tampa
    remember that hose coming out of the firewall? check to see if it's clogged, that water coming into the floorboards is a pretty common problem, and i'm pretty sure unclogging that drain is one of the couple different solutions :hs:

    sweet pics though :bigthumb:
     
  3. Mr Durden

    Mr Durden I don't have a drinking problem, I have a people p

    Joined:
    Dec 13, 2001
    Messages:
    26,024
    Likes Received:
    0
    I wish I was there :(
     
  4. Mr Durden

    Mr Durden I don't have a drinking problem, I have a people p

    Joined:
    Dec 13, 2001
    Messages:
    26,024
    Likes Received:
    0
    and clean your lense off dude :o
     
  5. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    At first I thought that's where it came from.. But it looks like it ran from the back? Ill check out that hose though.. maybe thats the problem.
     
  6. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    Oh shit... I saw that nasty smudge in the first pic I took.. I thought it was just dust in the air.. didnt know it was on all of them:Ownedd:
     
  7. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    Once you get your rubi bring it down!:bigok:
     
  8. IDMO

    IDMO OT Supporter

    Joined:
    Mar 11, 2003
    Messages:
    63,436
    Likes Received:
    34
    Location:
    Tampa
    yeah i guess rainwater collects up there somewhere when that drain gets backed up, either that or it's a windshield seal leak. i don't remember all the different things to try, but i sure need to try something, my fucking shoes always get soaked as soon as i round the first bend on my way to work after it rains :rofl:

    you're right though, it does look like it's coming from the back :hsugh:
     
  9. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    It hasnt rained since tuesday either:rofl:

    Mustve just been pooling somewhere back there. But I have gone up and down hills before:dunno:
     
  10. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    Heres a question for the jeepcrew.. I noticed that my 4wd light was flickering as I was goign over bumps... What could this be? If its just the light, its no biggie... But what else could cause it to flicker?
     
  11. IDMO

    IDMO OT Supporter

    Joined:
    Mar 11, 2003
    Messages:
    63,436
    Likes Received:
    34
    Location:
    Tampa
    check your vaccum connections on the axle? eh i dunno, probably something to do w/ that gayass vacuum disconnect
     
  12. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    That's what I thought... but dont they usually just not allow the hubs to engage? I dont think they would be goign on and off would they?
     
  13. IDMO

    IDMO OT Supporter

    Joined:
    Mar 11, 2003
    Messages:
    63,436
    Likes Received:
    34
    Location:
    Tampa
    yeah that's why i edited :o i'm not sure where to check, but it seems that vacuum lines would be a start :hs:
     
  14. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    Hmmm.. Guess i have something else to work on while i pull the moter out:o
     
  15. 95YJ

    95YJ Guest

  16. cdemdec26

    cdemdec26 Destroy Erase Improve

    Joined:
    Nov 1, 2002
    Messages:
    1,247
    Likes Received:
    0
    Location:
    North NJ
    Any info on that smashed K30?
     
  17. Captain Haddock

    Captain Haddock Blistering Barnacles OT Supporter

    Joined:
    Jun 2, 2003
    Messages:
    37,420
    Likes Received:
    0
    Location:
    York, PA
    It's probably your vacuum lines. Just eliminate them :o
     
  18. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    mmmm jeepcrew!
     
  19. Soltaker

    Soltaker 03-18-2015 #NEVERFORGET

    Joined:
    Mar 15, 2000
    Messages:
    49,094
    Likes Received:
    0
    Location:
    Deer Park WI
  20. Timothy Price

    Timothy Price New Member

    Joined:
    Mar 14, 2003
    Messages:
    7,879
    Likes Received:
    0
    Location:
    the spaceship earth
    hmmm.......dirt road....uhh
     
  21. nucl3ar

    nucl3ar Guest

    I hate you. :hs:
     
  22. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    Is it something I should be worried about? I dont really care if the light lights up or not.. I just want 4wd to work properly:o
     
  23. Ruiner

    Ruiner Evil Inside

    Joined:
    May 5, 2000
    Messages:
    134,988
    Likes Received:
    227
    Location:
    Georgia
    Rover Crew > Jeep Crew
     
  24. stonedworm

    stonedworm mofo in a supra

    Joined:
    Aug 5, 2001
    Messages:
    28,045
    Likes Received:
    0
    Location:
    Kelowna, BC
    :rofl: Lets see your carnage and wheeling pics:x:
     
  25. troutie

    troutie New Member

    Joined:
    Sep 10, 2002
    Messages:
    72,642
    Likes Received:
    0
    Location:
    New Haven, CT
    i'd fix it just so you know if your vacumn motor is working or not :dunno:
     

Share This Page