It kills me to ask for help v.Audigy 2 install

Discussion in 'OT Technology' started by mrmephistopheles, Sep 10, 2006.

  1. mrmephistopheles

    mrmephistopheles Not right... in the head.

    Joined:
    Feb 8, 2002
    Messages:
    911
    Likes Received:
    0
    Location:
    Japan again, Kanagawa-ken
    I'm no newbie when it comes to PCs and building them (beeing tinkering since '92-93), but I AM stumped.

    Here's my rig:

    WinXP Pro SP2
    Abit AN8
    AMD3200+ (winchester)
    2GB Corsair XMS
    Visiontek X850XT
    onboard audio

    Picked up an Audigy 2 ZS Platinum on the cheap from someone whom I believe when they said it worked.
    Tried to install jsut the card and windows won't see it at all. Installed the front panel piece and everything else. Nothing.
    Tried many combinations of with onboard audio daughtercard in place and without.
    Tried manually setting IRQ for the card.
    It seems like as far as my mobo/windows is concerned, the card doesn't exist.
    I *do not* have another rig i can test it in, unfortunately.

    Anyne have any suggestions?
     
  2. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,361
    Likes Received:
    253
    Location:
    Northwest Mejicooooooo
    If you've tried all of the slots, made sure its 100% seated, and it still doesn't exist, I'd say its a bad card.
     
  3. mrmephistopheles

    mrmephistopheles Not right... in the head.

    Joined:
    Feb 8, 2002
    Messages:
    911
    Likes Received:
    0
    Location:
    Japan again, Kanagawa-ken
    sorry, yeah, tried both slots available (can't get to other because vid card is in the way) and have triple checked that it's seated.

    Oh well.. if it's a bad card, the guy asked me to chuck it and he'll refund me. :hs:
     
  4. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Make sure your onboard audio is disabled before installing the card. Also, you have to install Creative's software before the card will be usable.
     
  5. mdaniel

    mdaniel S is for Shiksa

    Joined:
    May 6, 2000
    Messages:
    52,361
    Likes Received:
    253
    Location:
    Northwest Mejicooooooo
    Usable yeah, but he should at least get a PnP pop-up and a bunch of ???'s in device manager w/o drivers. Disabling the onboard audio is a good idea but again it shouldn't make the card appear totally dead?

    Have you run a utility like Aida32 that checks each PCI slot and tells you what, if anything, it detects?
     
  6. deusexaethera

    deusexaethera OT Supporter

    Joined:
    Jan 27, 2005
    Messages:
    19,712
    Likes Received:
    0
    Unfortunately I don't remember what my Audigy 2ZS looked like in Device Manager before I installed the software. All I know is that it didn't do anything until I installed the software. If he hasn't done that, it would be good to try it before RMAing the card.
     
  7. Coottie

    Coottie BOOMER......SOONER OT Supporter

    Joined:
    Jun 6, 2006
    Messages:
    32,407
    Likes Received:
    0
    Location:
    OKC
    I seem to remember my Audigy was silent till I installed creative drivers also. I don't know if it was recognized by windows or not...but I didn't get any sound till the drivers were installed.
     

Share This Page