IT Crew: Local GPO Question

Discussion in 'OT Technology' started by phope, Apr 12, 2007.

  1. phope

    phope New Member

    Joined:
    Jan 6, 2007
    Messages:
    296
    Likes Received:
    0
    Ok I have a XP SP2 box that is running basically a "research server" where I work. Which means I need to have in-house staff connect to it to use a web cert for a site to save money on the certs. I have it all setup, but I'm trying to use the local GPO of the box to time users out after a certian amount of time. My problem is that when I set these in the local sec policy it doesn't want to work. Now it says that these setting are for "Windows XP Terminal services", which I'm assuming includes RDP which is what the users are using to connect. Settings are in: LCP > Computer Configuration > Admin template > Windows Components > Terminal services and Session

    I have on: Sets a time limit for active terminal services sessions to 1 min Enabled
    Terminate session when time limits are reached
    Enabled

    So is Windows XP terminal services not related to RDP at all?
     
  2. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Related, yes. But not from that GPO standpoint. The GPO refers to an actual Terminal Server's client's permissions.
     
  3. phope

    phope New Member

    Joined:
    Jan 6, 2007
    Messages:
    296
    Likes Received:
    0
    What other methods are there to accomplish this?
     
  4. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Use W2K3

    I guess you could write a script that forces the logging out of the user as soon as they login with a 1 minute count-down. As long as they don't have permissions to cancel it, that would work.
     
  5. EvilSS

    EvilSS New Member

    Joined:
    Jun 11, 2003
    Messages:
    5,104
    Likes Received:
    0
    Location:
    STL
    That policy should work for windows XP. Are you setting it at the computer or user level in the Local GPO? Is the computer a member of a domain (I know the idle timeout setting will not work properly on XP if it is, the active session timeout might be the same way).

    The only one of those policies that does not (or is not supposed to, per MS) is the disconnect timeout setting.
     
  6. phope

    phope New Member

    Joined:
    Jan 6, 2007
    Messages:
    296
    Likes Received:
    0
    I first tried the computer level and that didn't do anything and then I tried user....still nothing. It is on a w2k3 domian, also is there anyway to not allow people to kick off the users session while it is active?
     

Share This Page