Issues with Ace Mega CoDecS Pack

Discussion in 'OT Technology' started by notorious_pip, Jun 2, 2004.

  1. notorious_pip

    notorious_pip Big Pip-in'

    Joined:
    Nov 3, 2002
    Messages:
    551
    Likes Received:
    0
    Location:
    On teh INTRAWEB!!1
    I installed this codec pack a while back, and now whenever I open a folder with video files in it I get a windows installer window that opens up. The window reads,

    "The feature you are trying to use is on a network resource that is unavailable.

    Click OK to try again, or enter an alternate path to a folder containing the installation package 'ACE Mega CoDecS Pack - ProXP.msi' in the box below."

    The problem is, the installation file I had was an .exe file, not a .msi file. If I click OK or go to the install file I just get the following error message:

    "Error 1706. No valid source could be found for the product ACE Mega CoDecS Pack - ProXP. The Windows Installer cannot continue.

    The stupid thing is that I don't need whatever it is that it wants to install to get my video files to play. I found someone with the same problem on a French message board, but nobody seemed to solve his problem either. I've tried uninstalling the codecs, but for some reason it's still listed in the add/remove programs. I've tried repairing and reinstalling the program as well, but it doesn't fix the problem either. So does anyone have any ideas? :x:

    Cliff's Notes: After installing ACE Mega CoDecS Pack I keep getting a Windows Installer that asks for a .msi install that I don't have. I don't need whatever it is to play my video files, and want that windows installer to stop popping up.
     
  2. notorious_pip

    notorious_pip Big Pip-in'

    Joined:
    Nov 3, 2002
    Messages:
    551
    Likes Received:
    0
    Location:
    On teh INTRAWEB!!1
    No dice, huh? Oh yeah, I just found out that the reinstall/repair/uninstall functions don't work at all. I can't get rid of it...
     

Share This Page