Issue with SATA master and IDE slave when booting.

Discussion in 'OT Technology' started by Necromancer, Dec 24, 2007.

  1. Necromancer

    Necromancer Guest

    I have a WD160gb SATA for the master and a Maxtor Diamonmax Plus 9 80gb for the slave. I'm recovering the files from the IDE drive. (Corrupt XP files)

    SATA = no jumpers

    IDE drive is no jumpers for slave mode

    When I hook both up, the machine tries to boot from the corrupt IDE drive. The maxtor drive is connected to the secondary plug on the ultra ATA cable and I've switched SATA ports.

    I have no clue what the issue could be until I thought of a 'switch or something that would configure to either use the SATA or IDE for master the master drive. I've got this mobo...

    http://www.biostar-usa.com/mbdetails.asp?model=p4tsv

    ...and and right next to the SATA ports there are more pins that have jumpers. Could it be the reason why it's booting from the IDE?
     
  2. dorkultra

    dorkultra OT's resident crohns dude OT Supporter

    Joined:
    Oct 14, 2005
    Messages:
    22,743
    Likes Received:
    27
    Location:
    yinzer / nilbog, trollhio
    go into bios and select the hard disk priority, put your sata drive on the top of the list
     
  3. Necromancer

    Necromancer Guest

    There is no SATA.

    For drives there are-

    HDD-0
    HDD-1
    Hdd-2
    Hdd-3

    I put each on as the first boot device and neither of them worked.
     
  4. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    It should be showing more drive-related info than that.

    Are you sure you looked in the boot order?
     
  5. Doc Brown

    Doc Brown Don't make me make you my hobby

    Joined:
    Mar 31, 2006
    Messages:
    16,404
    Likes Received:
    0
    Location:
    Ohio
    You were booting into advanced bios, correct?

    Try looking in the standard bios featuers. It should mention which drive is which in there.

    Also to be clear here, you have an os installed on the sata drive and want to just drag and drop all your files onto it from the ata drive?
    And the pc boots if you only have the sata drive plugged in?
     

Share This Page