Issue with new laptop cursor

Discussion in 'OT Technology' started by quzur, Nov 30, 2005.

  1. quzur

    quzur Active Member

    Joined:
    Mar 15, 2000
    Messages:
    14,385
    Likes Received:
    19
    Location:
    Chicago
    It seems like when click a space to type if the mouse cursor is in another location a couple seconds later the cursor will reposition to that place...if that makes any sense. its very annoying. I have looked in all the places I thought that it could be turned off but i have not found anything. Anyone else know about this?
     
  2. coma

    coma New Member

    Joined:
    Apr 30, 2004
    Messages:
    638
    Likes Received:
    0
    Have you gone to settings control panel then mouse and investigated? I set my mouse in there so that it automatically "snaps to" a dialog window...I guess yours is doing that but in the opposite dirrection(?).
     
  3. cmsurfer

    cmsurfer ºllllllº

    Joined:
    Jun 6, 2003
    Messages:
    5,079
    Likes Received:
    0
    Location:
    NJ
    I imagine you are using the track-pad or pointer stick on the laptop?


    Have you taken a look at some of the mouse sensitivity settings in control panel?
     
  4. quzur

    quzur Active Member

    Joined:
    Mar 15, 2000
    Messages:
    14,385
    Likes Received:
    19
    Location:
    Chicago
    I turned that feature off. I mainly use a mouse but this happens with either the mouse or touch pad.

    This is how it happens...say there is one box for a login and another for a password. I click the first box, type and then hit "tab" to get to the next box. After I start typing again I will notice the cursor jump back up to the first box and now what ever I am typing is in the middle of what was typed in the first box.

    It seems like it's a feature where you can leave the pointer in a location and instead of clicking to get the cursor there it does it automatically. It's annoying.

    This is happening on a Toshiba Tecra with XP Pro. I've played with all the mouse and pointer settings with no luck.
     

Share This Page