Is there a way to determine which version of iXtreme I have?

Discussion in 'Gamers' Pulse' started by assclown, May 4, 2009.

  1. assclown

    assclown Active Member

    Joined:
    Mar 11, 2003
    Messages:
    92,231
    Likes Received:
    0
    Location:
    Brooklyn, NY
    I think I just updated my Hitachi 0079FK from 1.4 to 1.51 using JungleFlasher but I'm not entirely sure I did it correctly. Is there any way of determining whether it updated? I just loaded a backup and it worked fine but I could still be on 1.4. :hs:

    Is there any way of determining it with a WAVE 3 backup?
     
  2. Twinsen

    Twinsen OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    55,682
    Likes Received:
    49
    Location:
    Memphis, TN
    Put a wave 3 game in it and see if it works.


    BAM! FINGERS IN THE XBOX.
     
  3. assclown

    assclown Active Member

    Joined:
    Mar 11, 2003
    Messages:
    92,231
    Likes Received:
    0
    Location:
    Brooklyn, NY
    :rofl: so wave 3 games won't work on 1.4? That's what I was hoping for! Gonna try Wolverine later today.
     
  4. Twinsen

    Twinsen OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    55,682
    Likes Received:
    49
    Location:
    Memphis, TN
    Correctamundo. Unless it's non-stealth.
     

Share This Page