ipod help :(

Discussion in 'OT Technology' started by lazer1985, Sep 4, 2007.

  1. lazer1985

    lazer1985 ***** Platnium Member

    Joined:
    Feb 23, 2006
    Messages:
    578
    Likes Received:
    0
    Location:
    joliet
    alriht well i just got an ipod video 30gb. i installed itunes and i am trying to connect my ipod to the computer but when i plug it in it tells me that it needs to install the drivers. i have it search for the drivers and no luck then when it looks online all it does is takes me to the itunes download page which i already did. :( i have vista and that happens to me anytime i plug anything in camera, phone, etc...

    can anyone help me out and help me figure this dam computer out?
    any help is greatly appreciated . thanks
     
  2. theReal2man

    theReal2man New Member

    Joined:
    Nov 25, 2006
    Messages:
    4,760
    Likes Received:
    0
    Location:
    Scranton Pa
    reinstall intunes. Completely delete it, dl it again and install.
     
  3. Bleed

    Bleed New Member

    Joined:
    Sep 11, 2003
    Messages:
    15,474
    Likes Received:
    0
    Location:
    Socal
    yeah what this guy said. completely uninstall itunes and reinstall the newest version. when you have itunes installed, just plug the ipod in via usb. in itunes it should show up and say you need to format it. do that, and then it will probably ask you to plug it into a wall.
     
  4. lazer1985

    lazer1985 ***** Platnium Member

    Joined:
    Feb 23, 2006
    Messages:
    578
    Likes Received:
    0
    Location:
    joliet
    well the reinstalling of i tunes didnt work but then i did find out what did!!! i have to seach for the drivers manually and have it search in the system32 folder then it started workin. thanks for you replys tho. appreciate it :)
     
  5. Xandat

    Xandat I'm my own wingman

    Joined:
    Aug 21, 2007
    Messages:
    68
    Likes Received:
    0
    I was going to post that exact thing, found that out after trying to get a psp to work on the computer, found it out on accedent.
     
  6. ASoT

    ASoT New Member

    Joined:
    Jun 6, 2007
    Messages:
    1,612
    Likes Received:
    0
    Must be a Vista thing, not an iPod problem cause it worked fine for me on XP
     

Share This Page