iPod doesnt work! - HELP PLEASE!!! :x:

Discussion in 'OT Technology' started by Wanna-B Race-R, Jan 13, 2007.

  1. Wanna-B Race-R

    Wanna-B Race-R New Member

    Joined:
    Oct 10, 2002
    Messages:
    30,631
    Likes Received:
    0
    Location:
    Niagara, Canada
    I was using it snowboarding yesterday, it was working fine.

    Once it got to the end of the playlist it stops playing (naturally). Then I pull it out to start another play list, go through the selections and such, select play, now here's the bad part...It shows the play screen, but doesnt play, nor track time. After about 10sec of it trying to play that song, it skips to the next one, and repeats...

    What is wrong with it?

    Bag of shit I assume?

    Now I cant get any music to play...all the other fuctions work fine on it...just won't play music...kinda pointless don't ya think?

    Any help would be appricatiated before I get pissed and return it Monday.
     
  2. Lat

    Lat New Member

    Joined:
    May 31, 2003
    Messages:
    141,254
    Likes Received:
    0
    Location:
    Soldier Field
    hold menu and middle button to reset the ipod, and see if that helps.
     
  3. Wanna-B Race-R

    Wanna-B Race-R New Member

    Joined:
    Oct 10, 2002
    Messages:
    30,631
    Likes Received:
    0
    Location:
    Niagara, Canada
    You are a wonderful person!:love:

    Thank you!

    I never knew that...I heard re-set was Menu and Play...(which was not working for me)

    Thanks again!! :bigthumb:
     
  4. Lat

    Lat New Member

    Joined:
    May 31, 2003
    Messages:
    141,254
    Likes Received:
    0
    Location:
    Soldier Field
    :coold:
     

Share This Page