Internet Stops responding...

Discussion in 'OT Technology' started by Jonzun, Feb 16, 2005.

  1. Jonzun

    Jonzun New Member

    Joined:
    Nov 17, 2004
    Messages:
    322
    Likes Received:
    0
    After a few minutes of use my connection seems to stop responding. This happens mostly on Ebay and has happened a few times here on OT and different sites. I have run Spybot and Adaware and fixed a few things but it still happens.

    For example: I'll be looking around on Ebay and it will be working fine but then te connection will just stop. Like if I try to go back or try a different search or even view the same item again. I've tried in Firefox and IE and it does the same thing.

    What can I do to fix it?? If I restart firefox it will work again for a few then quit again. I can get a hijack log if that would help. Thanks.

    EDIT: A little bit more info. Zona alarm doesn't have any activity when the connection stops. It is like the connection just stops but the modem and router are working just fine. :dunno:
     
  2. red89gt

    red89gt OT Supporter

    Joined:
    Jun 1, 2004
    Messages:
    1,350
    Likes Received:
    0
    Location:
    Ladner BC Canada
    are you sure the routers working fine? I've had a couple die on me. They did simular things as your are describing.

    you might want to try removing things and seeing if stops the problem, try taking the router out of the equasion.. see if the problems continue. Uninstalling zone alarm etc. one ata time untill you fine the source of your problem.
     
  3. C-Lord

    C-Lord New Member

    Joined:
    Jun 29, 2004
    Messages:
    254
    Likes Received:
    0
    yes i had a linksys router that use to lock up all the time on me. But first download microsoft antispyware thing maybend somethings installing like spyware this will pop up and tell you a Update network card drivers
     
  4. Spiritus

    Spiritus Active Member

    Joined:
    Oct 15, 2002
    Messages:
    19,344
    Likes Received:
    12
    same thing used to happen to me.

    it used to happen almost daily, but eventually it stopped and never happened again.

    i beleive it has something to do with the connection having water or something disrupting it, if that helps.
     

Share This Page