Internet Connection Sharing issue

Discussion in 'OT Technology' started by EffBeeEye, May 9, 2008.

  1. EffBeeEye

    EffBeeEye New Member

    Joined:
    Sep 24, 2004
    Messages:
    1,850
    Likes Received:
    0
    Location:
    Boston
    Hey guys, so on my laptop, which i use to connect my xbox 360 to the internet via ICS, when i click on my wireless connection, i can go to advanced and enable ICS. Using this method, the xbox connects fine and everything works. The problem is, my brother wants to do the same thing, yet on his computer, no ICS option is available on the wireless connection, its only available when i go to Advanced under the wired connection. i'm thinking this may be due to the fact that his computer did not come built with a wireless card (he uses a USB one). For some reason his settings are the flip flopped versions of mine, i'm just wondering if anyone knows how to change it so that ICS is available under the wireless card.

    Thanks
     
  2. Hate Crime

    Hate Crime Don't Hate OT Supporter

    Joined:
    Mar 12, 2006
    Messages:
    5,255
    Likes Received:
    0
    Location:
    Minnesota
    most usb cards need specific drivers/design to enable wireless ICS. not many usb wireless adapters allow it.
     
  3. Sexual Vanilla

    Sexual Vanilla New Member

    Joined:
    May 23, 2005
    Messages:
    6,305
    Likes Received:
    0
    Location:
    South Carolina
    I know it sounds trivial, but make sure his wired network connection isn't disabled...I ran into this issue as well only to find out it ICS isn't an option if you have disabled the wired connection in Network Connections.
     

Share This Page