Internet Connection Help

Discussion in 'OT Technology' started by Repentinus, May 7, 2006.

  1. Repentinus

    Repentinus New Member

    Joined:
    Aug 13, 2005
    Messages:
    586
    Likes Received:
    0
    Location:
    Lawton, OK
    I recently formatted my HD and now everytime I open an IE window to connect after restarting I get the error box where I can click "stay offline" and "connect." Granted everything works like normal when I click connect but its highly annoying. Any way I can get this turned off?

    By the way I use a router and DSL modem to connect?

    I know there's a simple way to fix this (done it before) but can't remember how.
     
  2. saberman3000

    saberman3000 New Member

    Joined:
    Apr 24, 2006
    Messages:
    64
    Likes Received:
    0
    I think you will have to check the internet connection properties in the tools menu and tinker the connection option tab. not sure about the exact steps...
     
  3. Maffy29

    Maffy29 Active Member

    Joined:
    Jan 5, 2004
    Messages:
    7,799
    Likes Received:
    6
    Location:
    Pittsburgh, PA
    Not sure if this will do it, but give this a try:

    Tools > Internet Options > Connections Tab

    Make sure the radio button for "Never Dial a Connection" is checked.

    Also, on the same window, click on the button for "Settings" and make sure the box for "Automatically detect settings" is checked.
     
  4. skelm

    skelm New Member

    Joined:
    Jan 9, 2006
    Messages:
    868
    Likes Received:
    0
    Location:
    Australia

Share This Page