I'm so sick and tired of this problem.

Discussion in 'OT Technology' started by VBGOD, Aug 14, 2003.

  1. VBGOD

    VBGOD Guest

    Message: Error while trying to run project: Unable to start debugging on the webserver. You do not have permission to debug the application. The URL for this project is in the internet zone.

    It's for any of my ASP.NET apps. I can't have the [ASP.NET Debugging] checked off. I even gave full permission to just about everything. My machine is probably open to hackers. :(

    If anybody knows, please help me out here. :wtc:
     
  2. SLED

    SLED build an idiot proof device and someone else will

    Joined:
    Sep 20, 2001
    Messages:
    28,118
    Likes Received:
    0
    Location:
    AZ, like a bauce!
    have you checked IIS specific permissions?
     
  3. 5Gen_Prelude

    5Gen_Prelude There might not be an "I" in the word "Team", but

    Joined:
    Mar 14, 2000
    Messages:
    14,519
    Likes Received:
    1
    Location:
    Vancouver, BC, CANADA
    Is the server remote? If not, try giving it a local IP as well as the Public IP. You don't even need another NIC to do this. It just sounds like some setting that prevents people outside of your local LAN to debug - no idea where that would be since I've never used it.
     
  4. CompiledMonkey

    CompiledMonkey New Member

    Joined:
    Oct 26, 2001
    Messages:
    8,528
    Likes Received:
    0
    Location:
    Richmond, VA
    Did you enable IIS after installing VS?
     

Share This Page